1. BCwrangler's Avatar
    My S7e on Telus just updated yesterday to the new version, and since then, I've not been able to get my phone to charge on the Samsung fast charger. All I get is charging paused with the blue flashing light, rotating the phone on the dock doesn't help. I have a Nexus 5 that charges on it with no problem.
    Anyone else having issues?
    07-23-2016 12:06 AM
  2. marzfreerider's Avatar
    Sorry to see your having issues. I'm with Telus and got the update a few days ago. I also have the Samsung fast charger and have no problems with the phone charging on it. Have you tried restarting your phone?

    Posted with my S7 edge via the Android Central App
    07-23-2016 01:28 AM
  3. vientiane's Avatar
    I thought all S7, S7 Edge came with 6.0.1 marshmallow.
    07-23-2016 04:37 AM
  4. joe_fresh's Avatar
    Try a different samsung rapid charger and cable. Had this issue as well and found it to be the cable and charger pack.
    BCwrangler likes this.
    07-23-2016 06:33 AM
  5. BCwrangler's Avatar
    It was my first update since I bought it in May.... i forget what version it had out of the box. Maybe it was something so small it didn't get a number increase.
    07-23-2016 01:44 PM
  6. BCwrangler's Avatar
    Try a different samsung rapid charger and cable. Had this issue as well and found it to be the cable and charger pack.
    Thanks Guys,,,got it! I had a Aukey QC2 wall plug that I was feeding the power to the wireless charger prior. I switched to using the Samsung power supply and it's working now.
    07-23-2016 01:54 PM
  7. marzfreerider's Avatar
    Glad you got it working.

    Posted with my S7 edge via the Android Central App
    BCwrangler likes this.
    07-23-2016 02:05 PM

Similar Threads

  1. Odd charging lockscreen on Verizon HTC 10
    By LindtChocolate in forum HTC 10
    Replies: 12
    Last Post: 08-03-2016, 06:48 AM
  2. Update my rooted S4 Active running 4.3
    By JayceeM in forum Samsung Galaxy S4 Active
    Replies: 0
    Last Post: 07-22-2016, 11:39 PM
  3. Replies: 0
    Last Post: 07-22-2016, 11:35 PM
  4. Replies: 0
    Last Post: 07-22-2016, 11:16 PM
  5. Nova launcher home button issue
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-22-2016, 11:02 PM
LINK TO POST COPIED TO CLIPBOARD