1. BluBrett's Avatar
    This is the first phone, whether iOS or Android, that I have ever had this issue.

    My corporate Exchange (Xmail) account displays in my contacts, email, and calendar, but I cannot save anything to it. It simply does not show up as an option when trying to add a new contact even though the contacts are all there and it is clearly enabled in settings.

    Any advice?

    Edit: I just realized Yahoo also is not an option even though I have Yahoo enabled. I only have Device, Sim, Google, and Samsung as options for saving contacts.
    07-29-2016 10:05 AM
  2. cwbcpa's Avatar
    When I go to add a contact the first thing that pops up is a selection of where to save it, Google, phone or exchange. You are not getting that pop up? Or you get it and exchange is not an option?
    07-29-2016 10:08 AM
  3. BluBrett's Avatar
    Actually, I just realized I cannot save to Exchange *or* Yahoo. I can only save to Device, SIM, Google, or Samsung accounts.
    07-29-2016 10:18 AM
  4. cwbcpa's Avatar
    Actually, I just realized I cannot save to Exchange *or* Yahoo. I can only save to Device, SIM, Google, or Samsung accounts.
    Are you sure you have each of those other accounts set up to sync contacts?
    07-29-2016 12:00 PM
  5. Averix's Avatar
    If you're using the Outlook app, it can only sync down from the corp server. If you add a contact on the phone to the "Outlook" account, it won't stick. Go to your PC's Outlook client, add the person to your personal contact list. Then go into the Android app and make sure the contact sync is on. Eventually the contacts will be pushed and synced to the phone. This confused the heck out of me until I figured it out. I kept adding a particular contact that never stuck in my Android contacts until I did it on the PC client.
    07-29-2016 03:21 PM
  6. schnerd's Avatar
    I am seeing the same issue as the OP.

    Can confirm that the Exchange (0365) account is configured to sync Mail, Contacts and Calendar.

    Worked perfectly with all previous devices including the SGS5, and the issue has only been seen since upgrading to the SGS7Edge.

    Does anyone have any advice to try?

    PS. My first post. Long-time lurker, good to finally be a part of the community.
    08-12-2016 08:17 AM
  7. Krayez's Avatar
    Did you ever get a response? I am having this same problem
    Kristina
    12-07-2016 12:27 PM
  8. schnerd's Avatar
    Nope, no response and still not resolved. It sucks :/
    12-07-2016 01:22 PM
  9. mheckert09's Avatar
    I'm having the same problem after years of this working just fine...
    01-14-2017 11:42 AM
  10. BluBrett's Avatar
    Hello, OP here. Still having same issue. No resolution in sight.
    01-15-2017 11:06 AM
  11. Gavin623's Avatar
    Go to contacts from system settings.
    "Export contacts" to your SIM card.
    Import to your Google account.
    This should fix the issue.. it did for me.
    02-07-2017 02:39 PM
  12. Narr's Avatar
    I have the same issue and had it with the S6 as well, it also manifests itself on the Edge contacts panel; I can place multiple contacts on the panel and within 2 hours they are gone.
    02-07-2017 03:06 PM
  13. jlbevo's Avatar
    Hi guys are you using the Outlook App on your android device? having this same issue and I came across a support note that said Outlook currently only supports 1 way sync for contacts, it will sync them to your phone but not back to Office365/Exchange.

    As a work around after abusing Microsoft I installed Blue Mail email app and was able to sync both ways
    03-03-2017 01:29 AM
  14. electrofryed's Avatar
    This is my first Unrootable phone and a SERIOUS deal breaker. Looks like I'm going buy a new phone and go back to LineageOS. Gotta love Google/ISP/manufacturer overreach. I can't see paying someone to sit at a desk adding contacts to my exchange server when my employees can add them in real time out in the field. I'd rather buy new phones and have them rooted. Glad I only purchased the one as a test.
    05-02-2017 09:49 AM
  15. electrofryed's Avatar
    Update!! I was wrong and figured it out. If you go to settings/accounts/add account. You have the option to choose Microsoft Exchange (previously dismissed because I don't use a Microsoft exchange server). When setting up your account, choose manual and add your server info. Hit sync, then when you add a new contact the server shows up.
    05-02-2017 11:03 AM
  16. parevr23's Avatar
    I had the same problem in my Galaxy S8. I noticed that once you create the contact as a phone or SIM or any other type you can't export it to Exchange. Delete it and recreate it. On top you'll see and arrow to choose where to save the contact: by default it says Phone. Choose Exchange instead.
    10-21-2017 12:15 PM

Similar Threads

  1. Replies: 22
    Last Post: 09-04-2018, 12:12 AM
  2. Replies: 9
    Last Post: 07-29-2016, 12:42 PM
  3. do a lot android apps use the fingerprint reader to login?
    By noobster47 in forum Ask a Question
    Replies: 3
    Last Post: 07-29-2016, 10:23 AM
  4. Need a way to access device camera or microphone ...
    By Frae Guile in forum Software Development and Hacking
    Replies: 1
    Last Post: 07-29-2016, 09:50 AM
  5. how to recover lost internal storage of samsung gt-n7102?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-29-2016, 09:16 AM
LINK TO POST COPIED TO CLIPBOARD