1. Tower72's Avatar
    When I am anywhere where my phone is connected to WiFi, and I shut it off via the toggle from the notification shade, the data connection, rarely comes on by itself. I have to toggle airplane mode on and off again for 4G to kick in. Anyone else have this, and if they do, how to you work around in without having to kick on airplane mode?

    I am current on my AT&T updates, mobile data is switched to always on, APN settings are normal.
    08-18-2016 11:15 PM
  2. B. Diddy's Avatar
    Do you have an option for Smart Network Switch in the Advanced Wi-fi settings? If so, turn it off.
    08-19-2016 03:00 AM

Similar Threads

  1. Why isn't Google Duo compatible "with this version?"
    By F2 in forum Samsung Galaxy Tab S 10.5
    Replies: 8
    Last Post: 01-27-2018, 02:49 PM
  2. This fast updates stuff doesn't seem to apply
    By That70sGAdawg in forum Moto X Pure Edition
    Replies: 20
    Last Post: 11-25-2016, 06:58 PM
  3. I have a pinkish hue on my note 7. Not happy at all
    By rxghost115 in forum Samsung Galaxy Note 7
    Replies: 21
    Last Post: 08-19-2016, 07:36 PM
  4. Can anyone help with application manager?
    By karen volker in forum Ask a Question
    Replies: 1
    Last Post: 08-19-2016, 12:07 AM
  5. LG G3 Screen Issues
    By anster98 in forum LG G3
    Replies: 0
    Last Post: 08-18-2016, 09:54 PM
LINK TO POST COPIED TO CLIPBOARD