1. BBIronMan's Avatar
    Early yesterday my S7 edge started having pretty epic keyboard unresponsiveness - not lag, just not allowing any input for a while. I started down the chain of things recommended that included the touch screen test ("*#0*#"), wipe cache, reset(s), ..

    I was already using the Google Keyboard but I tried the Samsung Keyboard and same problem between the two.

    So yesterday evening went and swapped the phone, it's only a few days old and with a bit of debate they took care of it.

    Some hours into today and the problem is back. I proceeded to back out change after change, packages installed, the minimal things I disabled via Package Disabler, etc. No joy.

    I turned off power saving entirely because of the various 'CPU scaling' threads - no joy.

    THEN I started noticing it starts effecting the same general region of the screen - toward the bottom 'row' in the launcher and elsewhere. The problem 'creeps' so-to-speak after I start having it in the keyboard BUT only after I've used the keyboard feature once. So if I do a reset, back in, everything is fine on the dialer, launcher, etc. until AFTER I use the keyboard once. Which includes the initial boot unlock keypad.

    The last bit of detail is that anytime the keyboard is open 'Select Keyboard' is in the notification tray - I see this here http://forums.androidcentral.com/sam...ification.html but I disagree it's an 'Android bug' as I don't see it on any other Android device. So is that a Galaxy / TouchWiz thing or is that potentially a symptom of another problem?

    Thank you for reading this far.
    09-07-2016 02:33 PM
  2. BBIronMan's Avatar
    Some hours later I have found a potential culprit - an odd one at that - default keyboard sounds conflicting w/ a Bluetooth headset. Potentially I say because I'm fairly sure I was experiencing the problem before I re-setup my Plantronics headset. When I was doing one thing at a time as I mentioned in the original post.

    However, four times in a row I've been able to replicate this behavior which I've now submitted to both Samsung and Plantronics:

    - Boot fresh, everything is fine
    - Turn on headset, use keyboard (you can hear the system keystrokes over the headset)
    - Turn OFF headset, problem starts .. the whole time the headset is on, everything is fine

    I noticed after I turned the headset off, the keyboard sounds don't play over the speaker either.

    If I turn off Bluetooth at that point, everything goes back to normal. If I turn it on again, it starts again - I have to reset the phone.

    I then also tried this with a VXi headset and a Sennheiser (sp?) as well - no problem there. Just w/ the Plantronics 5200 I have (updated firmware already).

    I'm not thinking this is 'root cause' but I thought I should share since I see a lot of people try all the other options with no luck too.
    09-08-2016 01:39 AM

Similar Threads

  1. Help, can't get the phone to read messages while driving
    By SteelSteve in forum Moto Z Force
    Replies: 3
    Last Post: 09-08-2016, 07:33 PM
  2. Cell phone + smartwatch + videos
    By celsojp in forum Ask a Question
    Replies: 0
    Last Post: 09-07-2016, 02:08 PM
  3. App Drawer Icon Gone on LG K3 phone
    By darkflux88 in forum Android Apps
    Replies: 0
    Last Post: 09-07-2016, 02:07 PM
  4. He-Man Tappers of Grayskull
    By themikishow in forum Android Games
    Replies: 0
    Last Post: 09-07-2016, 01:29 PM
  5. Replies: 0
    Last Post: 09-07-2016, 01:11 PM