1. AC Question's Avatar
    Hi folks,

    I have a Samsung Galaxy S7 edge phone. It's been running great until now but after I ran an update last night now all the sudden the device is running very hot, the menus are all janky and will randomly close when I'm doing something, and the WiFi keeps flickering and reconnecting constantly. I tried doing a full power down and closing all running apps, and I even shut off the wifi and bluetooth both for a bit but still my device died after a couple hours of me not even using it. What's going on? Is anyone else having issues with Android 6.0.1 on the S7 edge?
    09-29-2016 02:23 PM
  2. Javier P's Avatar
    Mod note. Moved to the S7 edge forum for more visibility.
    belodion likes this.
    09-29-2016 03:08 PM
  3. Seremedy's Avatar
    Do a cache partition wipe first. Hold volume up, and the home button at the same time, then hold the power button and keep them held for a couple seconds. Then wait a minute and it will take you to the screen. If it still doesnt work, check for any apps or new apps you have downloaded they may be the cause, or the update messed with some os files and they arent playing nice. If still no use factory reset and wait a few hours before downloading apps, if still no use take it to your carrier
    09-29-2016 03:40 PM
  4. gdubs2013's Avatar
    Yup, mine is doing the same thing. Past couple days the battery life was just running down quicker than normal, but I just passed it off to maybe being some signal issues or whatnot. But, today its been running at 94-98 degrees and discharging 1% battery between 30secs-3mins. Gotta say, I'm kinda worried about it with all the battery issues Samsung has been having recently. Tempted to swing by Verizon tomorrow if it continues overnight.
    09-29-2016 05:08 PM
  5. Mikeysvt02's Avatar
    Hi folks,

    I have a Samsung Galaxy S7 edge phone. It's been running great until now but after I ran an update last night now all the sudden the device is running very hot, the menus are all janky and will randomly close when I'm doing something, and the WiFi keeps flickering and reconnecting constantly. I tried doing a full power down and closing all running apps, and I even shut off the wifi and bluetooth both for a bit but still my device died after a couple hours of me not even using it. What's going on? Is anyone else having issues with Android 6.0.1 on the S7 edge?
    Same thing happening with me today. Woke up to 100% battery like normal and then within 1.hour I was down to 50 percent. Without me even using it. Something is definitely wrong. Janky as hell too and nothing I've tried works! Tried wipe cache from boot menu multiple times with no luck. Somebody please help. Phone is damn near worthless to go from 100% to 0 in under 2 hours.

    Has anyone had this issue today or found an app or a fix?
    09-29-2016 05:08 PM
  6. belodion's Avatar
    Darkjant's post here may be relevant. Please let us know if it is.
    http://forums.androidcentral.com/sho...d.php?t=729695
    09-29-2016 05:19 PM
  7. gdubs2013's Avatar
    Darkjant's post here may be relevant. Please let us know if it is.
    Why is my battery suddenly draining very quickly? - Android Forums at AndroidCentral.com
    That is very likely the cause. Removed Oculus Home when I was looking at apps running high CPU, and after a few minutes the battery discharge went to 1% every 5. Will remove all apps and hope for the best.


    *EDIT*
    The Oculus apps were definitely the problem for me. Uninstalled all the apps and all the issues I was having before went away. September battery issues still remain, but I assume Samsung will be getting something over to Verizon soon to OTA sometime in 5yrs to fix that.
    belodion likes this.
    09-29-2016 05:28 PM
  8. mundo472's Avatar
    A few threads on battery problems with the sept update. I called sammy and they said to bring it to best buy sam experience shop. I doubt i will but maybdo a factory reset this weekend. Draining in 3-5 hrs.
    09-29-2016 05:29 PM
  9. swatguy51's Avatar
    Not trying to hijack the thread but, I have been having wireless signal issues since the update. I always had a very strong signal at work but now I drop a lot of calls I have a widget that monitors signal strength and it is quite a few less bars than before. I have also tried a hard rest and refreshing the connections. I and on Verizon. Anyone else notice this issue?
    mundo472 likes this.
    09-29-2016 06:31 PM
  10. streetkilln's Avatar
    I posted a thread as well about this im on att
    09-29-2016 06:35 PM
  11. mundo472's Avatar
    Not trying to hijack the thread but, I have been having wireless signal issues since the update. I always had a very strong signal at work but now I drop a lot of calls I have a widget that monitors signal strength and it is quite a few less bars than before. I have also tried a hard rest and refreshing the connections. I and on Verizon. Anyone else notice this issue?
    Yes. Exactly. Ive also tried clearing the cache. No joy.
    09-30-2016 04:30 AM
  12. Jcprints's Avatar
    Remove oculus and you'll be fine. Even if you don't have the app installed go into app manager and see if you have all the oculus background services installed and uninstall them. It's the only thing that worked for me.
    09-30-2016 05:34 AM
  13. PecanPie117's Avatar
    Oclus and Samsung VR apps caused this issue for me. Seems to be a cause for a lot of s7 users. Need to spread the word to remove this app!
    09-30-2016 08:38 AM
  14. Roman Akert's Avatar
    Oclus and Samsung VR apps caused this issue for me. Seems to be a cause for a lot of s7 users. Need to spread the word to remove this app!
    You can't remove or disable 'GEAR VR'.

    Odd thing is that under 'applications' GEAR VR shows 9% battery usage. When I go into the specific battery usage info the app Gear VR doesn't show up anywhere.

    Go figure
    09-30-2016 08:57 AM
  15. Jcprints's Avatar
    That's because it's part of Android system group and it just reads the battery usage from that group.
    09-30-2016 09:31 AM
  16. Rob Jentsch's Avatar
    Trying this to see if thisnis the same problem I'm having too. Just started destroying my battery yesterday afternoon. I've deleted a ton tryjng to get it before I do the reset, but I also noticed my Galaxy Gear is dying in about 6 hours instead of its usual 2-3 days, so I have the bluetooth off and uninstalled most of the Gear apps I could.
    09-30-2016 09:59 AM
  17. Roman Akert's Avatar
    That's because it's part of Android system group and it just reads the battery usage from that group.
    Thanks
    09-30-2016 11:42 AM
  18. Bleezy's Avatar
    I did a factory reset last night and phone is running like a champ now. Whatever they did in the last update seemed to be fixed for now....
    09-30-2016 11:48 AM
  19. t11rmh's Avatar
    Trying this to see if thisnis the same problem I'm having too. Just started destroying my battery yesterday afternoon. I've deleted a ton tryjng to get it before I do the reset, but I also noticed my Galaxy Gear is dying in about 6 hours instead of its usual 2-3 days, so I have the bluetooth off and uninstalled most of the Gear apps I could.
    Both my s7 and s7e started running hot and draining battery 2 days ago. I have uninstalled Oculus on both of them so I'll see how that works out but so far so good. Saved a ton of space on each device as well so win win.
    09-30-2016 11:11 PM
  20. venom8871's Avatar
    I had the same problem with my phone all I had to do was take a backup and restore to factory settings and restore my data and it's working very well right now 7 hours and battery and still have 36% available
    10-01-2016 12:19 AM
  21. Nikkiekoala's Avatar
    I had the same problem with my phone all I had to do was take a backup and restore to factory settings and restore my data and it's working very well right now 7 hours and battery and still have 36% available
    I had the same issue yesterday. The phone was really hot, battery drain was crazy in 5 hrs went from 100% to dead! Noticed my gear 2s was also draining and not connecting to s health or getting notifications. I was also not receiving texts and when sending the message just showed the spinning thing trying to send when in actuality it did send the text! I tried partition cache wipe several times. I even got a message while it was charging that I had insufficient charge that the phone was using more battery then the charger could keep up with! I finally gave in and did a back up and factory restore. All is well now.
    10-01-2016 12:46 AM
  22. anon(9419666)'s Avatar
    There is a problem with the oculus vr app, try uninstalling it.
    10-01-2016 02:23 AM
  23. BluWarfareHD's Avatar
    I've had battery issues since Thursday. I done a fsctory reset and made sure that Oculus was uninstalled but this has not completely cured the issue. I've been monitoring my battery usage and I think the culprit is now Android System as it is at 42% usage. When you take a closer looked it has been awake for the whole duration that the phone has been off charge? I'm new to android so I dont have a lot of experience with trouble shootig.
    10-01-2016 03:11 AM

Similar Threads

  1. Replies: 4
    Last Post: 10-04-2016, 01:34 AM
  2. How do I change the home network of my Galaxy Note 4?
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 10-03-2016, 10:59 AM
  3. Can anyone help with Knox Warranty?
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 09-30-2016, 12:23 PM
  4. Why is my battery suddenly draining very quickly?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 09-29-2016, 03:41 PM
  5. Youtube Offline Viewing Issues
    By munnarg in forum Samsung Galaxy S7 edge
    Replies: 1
    Last Post: 09-29-2016, 02:53 PM
LINK TO POST COPIED TO CLIPBOARD