1. JOC2016's Avatar
    So, this morning it started on the re-start, re-start kick. I decided to try the factory reset – it worked again, I reset all the data from the Samsung uplink, and then my beautiful dual SIM S7 edge keeled over and comprehensively died. No amount of magic button presses will wake it up again. Samsung UK won’t touch it as it was a far east import (though a totally genuine phone) and the company I got it from is no longer trading. The only think Samsung UK can suggest is that is re-flashed from a private UK repair store, but I am not certain that even this can be done if you can’t get it to come to life and boot into any form of menu – does anyone know? At the moment its only sign of life is a red LED top left of the unit is on. I’ve tried button combination going to get it back and been talked through by the Samsung lady on the phone. It’s DEAD.

    So now I’ve got to go back to two phones – one business and one personal as you can’t legitimately buy a Dual SIM phone anywhere in the UK it seems (I’ve been researching this). Why, oh Why does the rest of the world get dual sim capability, but not the UK. The annoying thing is that dual sims are supported – the Samsung lady was surprised, but mine has been taking android updates, taking calls on both sims and behaving as it should for a good bit of time before it failed.

    Wake up the UK and let us buy Dual sim phones!!
    10-05-2016 10:27 AM
  2. engineeryajeeb's Avatar
    Try holding VOLUME DOWN + POWER for 10 seconds. See if it boots
    10-05-2016 10:30 AM
  3. JOC2016's Avatar
    engineeryajeeb - thanks, but it doesn't work. I've tried almost anything I can think of.
    10-05-2016 12:53 PM
  4. lammy8's Avatar
    What happens if you try charging it? Does the screen or LED come on?
    10-05-2016 08:39 PM
  5. lammy8's Avatar
    Try volume Up and power for 10 seconds, I believe that's the force reboot combination
    10-05-2016 08:40 PM
  6. JOC2016's Avatar
    Thanks, but I have genuinely tried holding down every key combination that it is possible to try. None of them work. At the moment I am waiting for the current red LED to die as a sign that the battery might be dead and was going to see if I could get a battery symbol back on charging, but I don't hold out much hope. Flashing it might be an option, but to do that I guess I would then need to charge it up again. I also live miles from a shop ghat could do it and I don't know if I'd trust one of these companies that collects the phone and disappears as it still has all my data on it!
    10-06-2016 04:50 PM
  7. jpullins's Avatar
    Have you tried holding the volume up, home button, and power button for at least 2 minutes? My M8 I had a couple of years ago did the same thing but doing this minus the home button got it to work.
    10-08-2016 02:17 PM
  8. JOC2016's Avatar
    Hi Jpullins, well I thought that was worth a try, so I went to dig the phone out. Finally the red LED had gone off and it had discharged as I had been waiting for. So I plugged it in and to my total disbelief all the charging lights came on and the screen showed the charging symbol. It then booted as far as the Samsung Edge 7 white screen words. It wouldn’t go any further. So I gave it ten minutes on fast charge and tried the boot buttons. Standard on/off – no joy, but a soft reboot (vol down and power) for about 30 seconds caused a soft reboot and I got a total boot through to the desktop.
    So the history to that point was:
    Kept restarting – up for only a few minutes at a time
    Factory reset from within the software – through the factory reset options
    Samsung restore of data – had just finished then it blackscreened and me and that’s when I left it (have pushed even button combination under the sun) until today.
    So at the moment it’s sitting here on charge, but I haven’t put in any sims yet. I’m open to suggestions as to what to do next given its history.
    10-08-2016 04:27 PM
  9. JOC2016's Avatar
    Well, I left it over-night with no sims installed and when I came down this morning it was back to a black screen and hadn’t discharged – when I plugged it in I got a grey picture of a battery with a white lightening bolt, but it wasn’t moving. The on/off switch didn’t work and it took a soft-boot again to get it going. My guess at the moment is that it might be connected to the timed screen off when the phones go onto standby, but I’m open to other thoughts.
    10-09-2016 02:26 AM
  10. zocster's Avatar
    Don't restore any data?

    Sent from mTalk on Windows 10 Phone
    chanchan05 likes this.
    10-09-2016 02:31 AM
  11. JOC2016's Avatar
    So try a factory reset and set it up from scratch?
    10-09-2016 07:16 AM
  12. zocster's Avatar
    So try a factory reset and set it up from scratch?
    That would be my last suggestion.
    10-09-2016 09:26 AM
  13. JOC2016's Avatar
    Cheers zocster. OK, I've given that a go - I got the factory reset to work again, and for the moment it is sitting here, fully charged and without SIMS and with no accounts added - I'll see if it lasts overnight without turning off or resetting.
    10-09-2016 10:20 AM
  14. JOC2016's Avatar
    Having it work would just be too easy wouldn't it? Just sitting there on a factory restore and no data added from any account and no sims installed and within half an hour its black screened again.
    10-10-2016 04:07 AM
  15. maclancer's Avatar
    Did u replaced the battery?
    10-10-2016 04:49 AM
  16. JOC2016's Avatar
    I did not think the battery in an S7 edge was replaceable. I thought a non replaceable battery was a drawback in many modern mobile phones??
    10-10-2016 05:49 AM
  17. maclancer's Avatar
    I did not think the battery in an S7 edge was replaceable. I thought a non replaceable battery was a drawback in many modern mobile phones??
    Never mind I thought the battery was replaceable. I never own a Samsung device.
    10-10-2016 06:10 AM
  18. zocster's Avatar
    Two more suggestions
    Try first to clear cache partition then if that didn't work..

    would be a reload of the OS, do you know a model number of the device, and odin it through. afterwards I would clear cache partition and do a factory reset again.
    10-10-2016 09:06 AM
  19. rocktauber's Avatar
    A week ago I was on my S7 Edge talking to my colleague. The conversation ended and my phone went dark. I picked it up and was amazed how hot it was. It was not the normal heavy use hot. I waited a half hour and plugged it in. Nothing. I took the phone back to my Carrier and sent it off for repair. The heat issue is not confined to the Note series I believe. No other Manufacturer has a phone I was interested in and the Pixel was not available. I have had two S7 Products and both had serious issues. An anomaly? Maybe. I grabbed an iPhone 6s Plus in the meantime. Once I get my Edge back from repair, I might not stick with it. I believe we will start seeing more posts from unhappy Samsung Owners with Quality issues. That is just my opinion and not an indictment of Android.
    10-10-2016 09:57 AM

Similar Threads

  1. Chrome don't recognise my emailadress
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 10-13-2016, 08:19 AM
  2. Replies: 1
    Last Post: 10-05-2016, 11:55 AM
  3. Why downloads suddenly stop working on my Huawei Honor 7
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 10-05-2016, 11:44 AM
  4. Replies: 0
    Last Post: 10-05-2016, 09:54 AM
  5. Why does my Galaxy Note 3 show a strip of little grey boxe
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-05-2016, 09:06 AM
LINK TO POST COPIED TO CLIPBOARD