1. John_Ryan's Avatar
    s7 Edge on Verizon, updated to 6.0.1

    I first noticed this Tuesday night, October 4. I had turned off all the lights and noticed a slight glow coming from the screen of my phone. After picking it up I noticed that the entire screen seemed to be illuminated, rather than just the pixels for displaying the time.

    I tried a cache partition wipe and then a factory reset, but the behavior is the same.

    When plugging in the charger there is a brief glimpse of the properly functioning always on screen, then it illuminates. The problem occurs 100% of the time.

    I have since kept always on disabled. Anyone know what is going on here?
    10-09-2016 10:29 AM
  2. Macy72's Avatar
    Sorry can't help with your problem. But the same thing happens to me when using the night clock. Hope someone can help us both.
    10-09-2016 04:19 PM
  3. chanchan05's Avatar
    Are you using any bluelight filter app?
    10-09-2016 06:36 PM
  4. Macy72's Avatar
    No. Nothing special added
    10-10-2016 07:08 AM
  5. afh3's Avatar
    I had this issue - specifically with Night Clock, and not Always On though. Factory reset didn't fix it. Loading the software from smartswitch didn't fix it. Replaced the phone. That fixed it.
    10-10-2016 07:51 AM
  6. Roman Akert's Avatar
    Are you using any bluelight filter app?
    Correct. Apps like that or 'screen balance' etc. ie. apps that create screen overlays can cause this depending on settings
    10-10-2016 12:27 PM
  7. John_Ryan's Avatar
    Are you using any bluelight filter app?
    Nope
    10-13-2016 03:24 PM
  8. John_Ryan's Avatar
    I had this issue - specifically with Night Clock, and not Always On though. Factory reset didn't fix it. Loading the software from smartswitch didn't fix it. Replaced the phone. That fixed it.
    How did you report the issue? Which carrier?
    10-13-2016 03:24 PM
  9. WalkingHorse's Avatar
    This exact thing happened on my N4 a few years back. Made it unusable for a bedside clock. I had VZW insurance so they swapped me out. My husband took it in for me and he said that the VZW said that it was not an uncommon problem. Wish I had more info for you as to what the actual problem was.
    10-13-2016 04:52 PM
  10. afh3's Avatar
    How did you report the issue? Which carrier?
    Verizon.

    Brought the phone in, and showed them a picture I took of it in a dark room. Phone was plainly glowing.

    He told me it was an artifact of the screen, and how it interacts with a camera.

    I said, "Fine. Got a dark room?"

    We went into their stock-room and turned of the lights, and the phone was plainly glowing.

    He said, "Oh, they all do that."

    I pulled my wife's identical phone out of my other pocket, showed it to him, and said, "No. No, they do not."
    psychomania666 likes this.
    10-13-2016 06:37 PM
  11. John_Ryan's Avatar
    Verizon.

    Brought the phone in, and showed them a picture I took of it in a dark room. Phone was plainly glowing.

    He told me it was an artifact of the screen, and how it interacts with a camera.

    I said, "Fine. Got a dark room?"

    We went into their stock-room and turned of the lights, and the phone was plainly glowing.

    He said, "Oh, they all do that."

    I pulled my wife's identical phone out of my other pocket, showed it to him, and said, "No. No, they do not."
    Did they replace it with a new model or one of the refurbished models that they call like new?

    I was able to get a replacement sent based on an online chat in myverizon. Undermined if the replacement is new or like new.

    FWIW - I tried the always on software update today and it did not fix the problem. So weird since this only started about two weeks ago and the phone was absolutely fine since August.
    10-14-2016 03:20 PM
  12. afh3's Avatar
    Did they replace it with a new model or one of the refurbished models that they call like new?

    I was able to get a replacement sent based on an online chat in myverizon. Undermined if the replacement is new or like new.

    FWIW - I tried the always on software update today and it did not fix the problem. So weird since this only started about two weeks ago and the phone was absolutely fine since August.
    I do not know if the phone was refurbished. It appeared cosmetically perfect and operates similarly.
    10-15-2016 02:01 PM
  13. Jainil Govind's Avatar
    same problem happened to me with my galaxy s7 edge; I have been trying to fix it since last 2 days and I have no clue whether it's a software or hardware problem.
    10-15-2016 06:10 PM
  14. John_Ryan's Avatar
    Jainil,

    I contacted verizon through the online chat support and they issued me a new one.
    10-16-2016 05:03 PM

Similar Threads

  1. Rca 7" tablet stuck on logo screen even AFTER hard reset
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 01-24-2017, 09:41 AM
  2. Replies: 6
    Last Post: 10-15-2016, 03:44 PM
  3. Replies: 1
    Last Post: 10-09-2016, 03:49 PM
  4. Replies: 1
    Last Post: 10-09-2016, 03:42 PM
  5. Why can't i play some mkv files on my Galaxy S5?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-09-2016, 01:33 PM
LINK TO POST COPIED TO CLIPBOARD