1. markm75's Avatar
    I recently decided to give the adotable storage a try, using the adb commands etc..

    I didnt remove the card from the device or do an external (ext) format.. i just ran the command lines:

    adb shell
    sm list-disks
    sm partition disk: 179,0 private

    and that was it basically.

    Im thinking maybe there should have been some 50 50 split or 80 20.. 80 to card, 20 to internal using one of these?
    sm partition disk:179:160 mixed 50

    But even with that, I think the stuttering would still be there.. i think the whole system slows down to the 64GB memory card speed..

    In my case the card is a 64GB PNY U3 90 MB/sec card..

    Anyone else ran into this..?

    Thanks in advance
    10-12-2016 10:03 AM

Similar Threads

  1. Still No Time Lapse Recording
    By Cant Miss in forum Google Pixel & Pixel XL
    Replies: 3
    Last Post: 10-14-2016, 10:21 AM
  2. Former Note 7 Owners: Now there will be an S7 in BLUE!
    By Rob.G in forum Samsung Galaxy Note 7
    Replies: 32
    Last Post: 10-14-2016, 08:38 AM
  3. Playing music on one unit instead of all?
    By whitenack in forum Google Home
    Replies: 2
    Last Post: 10-13-2016, 01:22 PM
  4. Color Balance and sRGB Question
    By PAC757 in forum OnePlus 3 & 3T
    Replies: 3
    Last Post: 10-12-2016, 10:52 AM
  5. Tried to root my phone and it doesn't turn on now
    By AC Question in forum Ask a Question
    Replies: 8
    Last Post: 10-12-2016, 10:21 AM