1. parthtc09's Avatar
    All,
    I have 2 networks in my house, one in my basement where my home office is, one on the main floor.The problem I'm having is when I'm in my bedroom my phone stays connected to my office network, while the connection isn't that great. Weird thing is my main floor network is right under my bedroom, it won't automatically switch to that network even though I have a higher link speed and a better connection ( full compared to about 1/4 strength of the basement network. Is there a way to avoid poor connections or a way to switch networks without using something GPS based like swifi?
    10-13-2016 10:21 PM
  2. Golfdriver97's Avatar
    There should be an option like that under settings>wifi>advanced. An option that avoids poor wireless networks should be in there.
    10-13-2016 10:40 PM
  3. parthtc09's Avatar
    There should be an option like that under settings>wifi>advanced. An option that avoids poor wireless networks should be in there.
    Yeah I thought that should be there too, but for some reason it's not? Avoid poor wireless networks-screenshot_20161014-072734.png
    10-14-2016 06:28 AM
  4. anon(632115)'s Avatar
    If they have separate SSIDs the device will try and hold the signal of the one you initially logged on to. I don't think there's a workaround for that.
    10-14-2016 07:15 AM

Similar Threads

  1. Fast wireless charging
    By Eric Lipkind in forum Samsung Galaxy S7 edge
    Replies: 18
    Last Post: 10-18-2016, 09:56 AM
  2. Replies: 1
    Last Post: 10-16-2016, 10:32 PM
  3. I keep getting network errors!
    By bprich05 in forum Ask a Question
    Replies: 1
    Last Post: 10-14-2016, 04:26 AM
  4. Replies: 4
    Last Post: 10-13-2016, 08:28 AM
  5. Replies: 1
    Last Post: 10-12-2016, 09:51 PM
LINK TO POST COPIED TO CLIPBOARD