1. antman451's Avatar
    Note 7 refugee; new S7E arrived today. Basically set it up from scratch, but when I'm trying to add fingerprints it just gets stuck on the screen with the animation showing the instructions. It won't start the percentage countdown for fingerprint registration or anything.

    Anyone have a fix? Already wiped the cache partition.
    10-17-2016 04:16 PM
  2. mitul_mehta's Avatar
    Skip the fingerprint adding option and complete the setup. Now go to settings-> security and try adding the finger print. Kindly try and revert.
    10-17-2016 07:57 PM
  3. antman451's Avatar
    Yup, tried all that stuff also...
    10-17-2016 09:24 PM
  4. antman451's Avatar
    ... And then, magically, when I tried the and thing I had done ten times today, it worked. Who knows. Problem solved.
    10-17-2016 10:05 PM

Similar Threads

  1. Battery won't charge past certain percentage
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 02-22-2017, 09:55 AM
  2. New tempered glass and case
    By Dconn1975 in forum Nexus 6P Accessories
    Replies: 7
    Last Post: 10-23-2016, 04:40 PM
  3. What's up Geeks
    By Busari Opeyemi Ahmad in forum New to the Forums? Introduce Yourself Here!
    Replies: 9
    Last Post: 10-20-2016, 07:53 PM
  4. New Photos Taken are Showing Up Blank
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-17-2016, 03:14 PM
  5. New to Nexus 5
    By Red-Oak in forum Nexus 5X
    Replies: 0
    Last Post: 10-17-2016, 03:05 PM
LINK TO POST COPIED TO CLIPBOARD