1. AC Question's Avatar
    hi i have a s7 edge
    when i try open google play store it says no apps cab perform this action.... please help
    11-02-2016 01:59 PM
  2. Javier P's Avatar
    Welcome to the forums. Which way are you trying to open the Play Store? From your home screen shortcut? Does the same error happen if you open it from the app drawer? You could try adding a new shortcut and see if the problem persists.
    11-02-2016 02:07 PM
  3. osman shabir's Avatar
    ive tried it on the homescreen and from the drawer

    i just cant open it or i stall any app
    11-02-2016 02:10 PM
  4. Javier P's Avatar
    Thanks for registering! Is your phone rooted? Can you find Play Store in settings - apps - all? Make sure it's not disabled or that background data is not restricted. Also, restart the phone and see if the problem persists.
    11-02-2016 02:20 PM
  5. Javier P's Avatar
    Another thought. Do you use Package Disabler?

    I'll move your thread to the S7e forum for more visibility.
    11-02-2016 02:22 PM
  6. osman shabir's Avatar
    no not rooted and yes i can see it in settings and not disabled
    11-02-2016 02:59 PM
  7. Javier P's Avatar
    Very strange. Did this problem start all of a sudden? Were you able to open the Party Store before? Just to be sure, have you restarted the phone? Have you disabled any app using Package Disabler or a similar app?

    Also, go to settings - apps - default apps and make sure that everything is OK in there.
    11-02-2016 03:52 PM

Similar Threads

  1. Can I get back status bar notifications while on lock screen?
    By vertigoelectric in forum Samsung Galaxy S7
    Replies: 7
    Last Post: 11-04-2016, 06:40 PM
  2. Replies: 1
    Last Post: 11-04-2016, 08:45 AM
  3. already have a samsung cover -can i purchase a keyboard
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-04-2016, 08:20 AM
  4. i am woringon an app any suggestions
    By y_kandil in forum Android Apps
    Replies: 2
    Last Post: 11-02-2016, 11:53 AM