1. Wc5's Avatar
    I've had this phone for a few months, and I've noticed that there's a few very very light (as in transparent) buttons on the bottom of my screen. It's consistent through every app I open, I can even see it a little bit now through the keyboard. The buttons are definitely orange, from left to right there's an up arrow (^), a down arrow (V), an add message button in the middle (a chat bubble with a plus sign on the bottom right of the bubble), a paper clip, then the last button is a triple vertical dot (like the same as the top right in the browser). It's been bugging me for a while, hopefully there's a fix. I've restarted my phone, turned it off completely, etc. with no luck.

    Thanks ahead of time
    11-03-2016 05:30 PM
  2. SpookDroid's Avatar
    I think that's a quick access toolbar that you can turn on/off in accessibility settings, but I don't have an S7 Edge with me anymore to corroborate. If you tap on the three dots, do you get a menu? I'm guessing the Up arrow would expand it... what does it expand?
    11-03-2016 05:39 PM
  3. Wc5's Avatar
    I think that's a quick access toolbar that you can turn on/off in accessibility settings, but I don't have an S7 Edge with me anymore to corroborate. If you tap on the three dots, do you get a menu? I'm guessing the Up arrow would expand it... what does it expand?
    That's the problem, I can't tap any of the buttons. It's like a transparent menu is constantly stuck there
    11-03-2016 06:00 PM
  4. SpookDroid's Avatar
    Oh! Mmm... that's no bueno. OK, try this. Go into Safe Mode. Does it show there? If so, it's a system setting for sure. If it doesn't, it's a 3rd party app you installed.

    Maybe a screenshot would help?
    11-03-2016 06:06 PM
  5. lammy8's Avatar
    That's the problem, I can't tap any of the buttons. It's like a transparent menu is constantly stuck there
    Kinda sounds like the screen is burned. See if you can upload a screenshot, if we can see it then you have an app running, if we can't then your screen has been burned by having it on full brightness on the same screen for a long time.
    11-04-2016 01:09 AM
  6. Wc5's Avatar
    Super late response here, but that was my first thought. I do keep the brightness high, but the static image burnt into the screen is of a menu that I've never been on or seen before. Super strange, bought it brand new as well. I'm not sure how long it's been there, I noticed something about a month after I got the phone but I didn't pay any mind to it.
    11-21-2016 04:07 PM

Similar Threads

  1. I'm new to this phone
    By robinhelenehebert in forum Moto Z Force
    Replies: 46
    Last Post: 11-05-2016, 06:42 PM
  2. Facebook Profile Picture Login issue on V20
    By LGman072 in forum LG V20
    Replies: 5
    Last Post: 11-05-2016, 04:08 PM
  3. Replies: 1
    Last Post: 11-05-2016, 01:20 AM
  4. How to import pictures from DSLR to Samsung tablet?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-03-2016, 08:58 PM
  5. Replies: 0
    Last Post: 11-03-2016, 04:41 PM
LINK TO POST COPIED TO CLIPBOARD