1. motorcycle_monkey's Avatar
    I have a Galaxy S7 Edge and I can launch my Google Now using voice commands, but, once the app is open, it's as if it no longer hears me/recognizes me talking. I have disabled all Samsung voice apps, one at a time to try to see if one was overriding the Google app. I did disable/re-enable of Google, retrained Google Now, and it still won't work. If I use voice to type out a text, that comes up and says "Google" under a gear, it recognizes and types every word without error. I tried S Voice for a little while, but, having come from many Moto phones, I use voice a lot to send texts and other commands. What am I missing? It's killing me. Here's a link to a video of the issue.

    11-04-2016 10:52 AM
  2. B. Diddy's Avatar
    Have you already tried a cache partition wipe? https://support.t-mobile.com/docs/DOC-28028. Does it happen in Safe Mode as well? https://support.t-mobile.com/docs/DOC-28008
    11-05-2016 12:50 AM
  3. Gary02468's Avatar
    That's a weird one. Maybe for some reason it's listening in non-speakerphone mode and only hearing you faintly. For diagnostic purposes, try speaking directly into the mic and see if it does any better.
    11-05-2016 04:59 AM
  4. motorcycle_monkey's Avatar
    Tried clearing cache and safe mode. Same behavior. Hears me with the "OK Google" launch phrase, then hit and miss from there... I don't get it. Definitely seems to be software related, but cannot figure out why.
    11-05-2016 01:07 PM
  5. B. Diddy's Avatar
    Does it happen on both wi-fi and mobile data?
    11-05-2016 08:36 PM
  6. sj jain's Avatar
    Try to reboot your phone , I think it may be helpful
    11-05-2016 09:59 PM
  7. motorcycle_monkey's Avatar
    I have tried all I can think to. I have rebooted numerous times in the last 4 days. The issue does exist on both wifi and mobile data.
    11-07-2016 08:33 AM
  8. B. Diddy's Avatar
    Are you using the regular Google app or the beta version?
    11-07-2016 10:03 AM
  9. motorcycle_monkey's Avatar
    My version is Don't believe I'm on the beta.
    11-07-2016 12:15 PM
  10. Palmyra's Avatar
    Don't think I'm crazy for saying this but remove your case and try talking again. My s7edge does the same as yours with the "Spigen Thin Fit Galaxy S7 Edge Case" installed. Take the case off and it works 100% correctly all the time. Put is back on and the only way it will function properly is if I hold the mic hole right up to my mouth. The funny thing is I had the same type of thin case for the 2 Note 7s I had 😩 and had no problem at all. Nor did I have a problem with a larger Spigen case on my s5. I notice that the hole is at the very top of the opening for it on my case, maybe the sound waves are not flowing into the mic or something????????? I'm going to try to open the hole a little more.......
    11-07-2016 01:58 PM
  11. dm3ready's Avatar
    I noticed that I was having issues with "OK Google" recently as well so I finally took time to review my settings....somehow I had managed to change my "search language" from English (US) to Afrikaans. No wonder it wouldn't work LOL. A quick update on the language, a retraining with my voice, and a reboot - now all is working well.
    Hope that helps someone.
    11-07-2016 02:14 PM
  12. motorcycle_monkey's Avatar
    My case is the Otterbox Symmetry, so my mics are open to the air, but I will try this and report back.

    I wish my settings were messed up, but my search language is English(US).
    11-07-2016 04:21 PM

Similar Threads

  1. Google Now: Know This Place?
    By pbike908 in forum General Help and How To
    Replies: 8
    Last Post: 01-19-2017, 04:09 PM
  2. Posible virus - help!!!!!!!!
    By Rich095 in forum Ask a Question
    Replies: 6
    Last Post: 11-07-2016, 03:01 PM
  3. Help me how to fix?!
    By AC Question in forum Ask a Question
    Replies: 13
    Last Post: 11-04-2016, 09:44 PM
  4. Cyanogen mod 12.1: "USB is now disconnected"
    By Whychange in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 11-04-2016, 04:07 PM
  5. Wifi calling please help
    By Greenenvey in forum Motorola Droid Turbo 2
    Replies: 3
    Last Post: 11-04-2016, 11:14 AM