1. peterna123's Avatar
    I've just purchased an S7 edge and want to use it for my emails etc. and give up using a computer. I receive telephone bills by email as password protected pdf's. I know the password and open them with adobe reader. However when I want to print a copy it is denied, saying the file is password protected. I have checked the files on my computer and there isn't any restriction on printing. I can in fact print a copy from my computer. It would appear that the android system only checks that a pdf is protected and not the extent of the protection. Can anyone suggest a workaround?
    11-11-2016 11:45 PM
  2. ratsttam's Avatar
    The app you use to open and view the file isn't actually the same that opens the file to print it. There is a printing subroutine that needs to be able to open the document, and it cannot do that with a password protected document. It has nothing to do with a printing restriction being placed into the document itself.
    11-12-2016 10:33 PM
  3. Rukbat's Avatar
    Try Foxit MobilePDF and Cloud Print. (Install them both and set Cloud Print up to print to your printer.) I've never seen a "not-print-protected" file that combination won't print.
    11-13-2016 03:04 PM
  4. peterna123's Avatar
    Tried your suggestions thanks. Foxit gives me much more options than adobe reader but it says printing is restrcted when it's not. Will continue with Foxit though rather than Adobe. Problems came with Cloud Print. System says its installed but it doesn't appear anywhere as an option. I've tried uninstalling and installing several times but same result. I've tried adding it as a plugin but no luck. Says it is already installed. The only option I have is my HP eprint which was previously installed.
    11-13-2016 09:35 PM
  5. peterna123's Avatar
    Since my last post I've received a notification telling me cloud print is installed. Tapping on this tells me to switch it on which I have. However when trying to add a printer it cannot find my printer on the network. Message is no printers to add. Cloud Print also doesn't appear as a share option in Foxit. I.ve now found out how to add my printer to Cloud Print which I've done. Foxit will still not print the pdf.
    11-13-2016 09:42 PM

Similar Threads

  1. Why wont my lock screen light up when i get notifications
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-17-2016, 04:09 AM
  2. Replies: 1
    Last Post: 11-11-2016, 11:03 PM
  3. Replies: 0
    Last Post: 11-11-2016, 10:00 PM
  4. Why is there no asterisk on an Android keyboard?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-11-2016, 09:52 PM
  5. Replies: 0
    Last Post: 11-11-2016, 09:21 PM
LINK TO POST COPIED TO CLIPBOARD