1. chwaffles's Avatar
    So i just received my replacement s7 edge in the mail, and it got stuck during booting so i reset the phone, now it won't load whatsoever, i tried the volume down power and home button, and it gets stuck saying recovery booting in blue on the top left corner. What do i do to go back to set up mode?!?!i tried the home/power/volumedown buttons again, holding it down till i get the warning sign, then i click volume up to continue and then my phone says this:

    Odin Mode (high speed)
    Product Name: SM-G935P
    Current Binary: Samsung Official
    System Status: Official
    FAP Lock: OFF
    Warranty Void: 0x0
    Qualcomm Secureboot: Enable
    AP SWREV: B2(2,1,1,1,1) K1 S1
    Secure Download: Enable

    and it stays stuck on that screen?!
    11-14-2016 11:30 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Frankly, this is not a good sign for a replacement unit. I would contact your carrier or whoever is responsible for the replacement and ask for another.
    11-15-2016 10:20 AM

Similar Threads

  1. Why is my storage filling up?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 11-15-2016, 04:56 PM
  2. Galaxy S3 and galaxy tablet e are getting the same data
    By l1058 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 11-15-2016, 10:21 AM
  3. Where is the identification for .y moto g fone in settings
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-15-2016, 04:10 AM
  4. [Q] Can't move apps to SD on Samsung Galaxy Tab 4 7.0..
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-14-2016, 11:51 PM
  5. Just redeemed my VR promo code.
    By milehigherik in forum Google Pixel & Pixel XL
    Replies: 2
    Last Post: 11-14-2016, 11:21 PM