1. Gsxr151's Avatar
    Guys, I have a S7 Edge (originally US cellular), working fine on AT&T. I have full 4G data and can receive picture messages (MMS), but for some reason I cannot send a picture message. It just spins and then times out. Any thoughts?? Even AT&T is stumped.
    11-15-2016 07:25 PM
  2. B. Diddy's Avatar
    Have you already checked the APN settings? https://www.att.com/esupport/article...less/KM1062162
    11-17-2016 12:58 AM
  3. bandofbrothers2112's Avatar
    Hi

    You may need to ask your network to provision mms on your account so it works.

    Also check any settings in the phone in connection to restricting mms usage.
    11-17-2016 01:04 AM
  4. AGC 1906's Avatar
    Had the exact same issue when setting up the wife's phone. Despite my best efforts in the end I needed to call my carriers tech support line. The issue was on their end not mine.
    11-17-2016 06:44 AM

Similar Threads

  1. Can make a setting to only sync emails in Wifi?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-17-2016, 03:58 AM
  2. Can I use my Verizon s7 in South Korea?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-15-2016, 09:33 PM
  3. Replies: 1
    Last Post: 11-15-2016, 08:22 PM
  4. Replies: 0
    Last Post: 11-15-2016, 06:18 PM
  5. Can I get screen mirroring on my galaxy s5 neo
    By Keith Buckler in forum General Help and How To
    Replies: 0
    Last Post: 11-15-2016, 05:59 PM
LINK TO POST COPIED TO CLIPBOARD