1. bzuels's Avatar
    When I text a picture to someone with an, iPhone they receive the following message "one or more of the components has been deleted by the MMS application"

    Galaxy s7 edge

    What is the fix?!?
    11-19-2016 06:00 PM
  2. thunderbomb's Avatar
    You texting from AT&T to Verizon by any chance?
    11-19-2016 06:04 PM
  3. bzuels's Avatar
    perhaps, but it does it on my wife phone as well. we are att
    11-19-2016 07:14 PM
  4. thunderbomb's Avatar
    May have something to do with the imessage?
    11-19-2016 08:02 PM
  5. mikeshauling's Avatar
    most of my pics from my S7Edge to my wifes Iphone are always grey on half of the pics or totally messed up too
    bzuels likes this.
    11-20-2016 05:19 PM
  6. mmcclure0453's Avatar
    My wife and I frequently send pics to one another and have no issues. I have an S7E and she has an iPhone 6S+. We are both on Verizon.
    11-20-2016 08:26 PM
  7. torbach1's Avatar
    Its likely that the user of the Android device was formerly on an iPhone and has not turned off iMessage. Network wise it means that it will try to send all text and MMS messages using the iMesaage protocol, which is different to any other protocol. Something like that anyway. If the person with the Samsung still has their previous iPhone, they can go to Settings/Messages and then turn off iMessage. If not I believe Apple has a help page that allows you to do this.
    11-21-2016 12:03 PM

Similar Threads

  1. Phone not detecting my Aux cord S7 edge
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-21-2016, 07:30 AM
  2. Replies: 1
    Last Post: 11-21-2016, 07:27 AM
  3. Replies: 12
    Last Post: 11-20-2016, 01:21 AM
  4. Replies: 2
    Last Post: 11-19-2016, 08:58 PM
  5. can more than one voice use the echo
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-19-2016, 05:07 PM
LINK TO POST COPIED TO CLIPBOARD