1. tennislvr8's Avatar
    I am so happy with this phone but this on and off wifi is enough to make me take it back in 14 days. GRRRRRRRRRRRR
    11-23-2016 08:04 PM
  2. Aquila's Avatar
    Which phone?
    11-23-2016 08:12 PM
  3. tennislvr8's Avatar
    Oops wrong forum. Galaxy s7 edge. Mods please move to that forum, Thanks.
    11-23-2016 08:16 PM
  4. Javier P's Avatar
    Oops wrong forum. Galaxy s7 edge. Mods please move to that forum, Thanks.
    Done
    11-23-2016 08:18 PM
  5. SamCarterX302's Avatar
    Have you tried turning off Wi-FI Scanning? Most of the time this is what's causing the constant wifi toggling.
    Settings > Privacy & Safety > Location > Improve Accuracy > Wi-Fi- Scanning.
    11-23-2016 09:32 PM
  6. tennislvr8's Avatar
    Have you tried turning off Wi-FI Scanning? Most of the time this is what's causing the constant wifi toggling.
    Settings > Privacy & Safety > Location > Improve Accuracy > Wi-Fi- Scanning.
    Yep and tried to turn on airplane mode and then turning on WiFi. Nothing has worked. It's very annoying and unnecessarily wasting my data.
    11-23-2016 09:41 PM
  7. z06mike's Avatar
    Do you have a gear s2 watch?
    11-23-2016 10:18 PM
  8. tennislvr8's Avatar
    Do you have a gear s2 watch?
    Nope.
    11-23-2016 10:41 PM
  9. ThrottleJohnny's Avatar
    11-24-2016 12:26 AM
  10. Gary02468's Avatar
    As far as I know, the only currently-unfixed WiFi cycling problem occurs when WiFi is Off and WiFi Scanning is On. If you're having the problem in different situations than that, then either a rogue app is responsible, or your phone is defective and should be exchanged.

    I'd suggest doing a factory reset. Does the problem then occur even before you restore any apps? If so, exchange the phone immediately.

    PS: It's helpful to the forum's readers if threads have informative subject lines that concisely state what problem or topic the thread is about.
    11-24-2016 05:37 AM
  11. tennislvr8's Avatar
    I think I found a solution, well it works for me. Check your WiFi setting and see if there is a password for 5G, if there is remove it. That fixed the issue for me.
    11-24-2016 01:06 PM
  12. erasat's Avatar
    There is an option that is about switching between Celluar data and WiFi automatically when it detects a better signal from one or the other, go to WiFi settings - more- smart network switch, turn that off and see if that fixes your issue.
    11-24-2016 09:57 PM
  13. tennislvr8's Avatar
    Thanks. I deleted the WiFi for 5G and it worked.
    Deanig_12 likes this.
    11-25-2016 07:27 AM

Similar Threads

  1. Replies: 2
    Last Post: 12-27-2016, 09:03 PM
  2. Replies: 1
    Last Post: 11-25-2016, 12:37 AM
  3. Replies: 2
    Last Post: 11-23-2016, 10:02 PM
  4. sim detected signal bars show but no make call
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 11-23-2016, 04:28 PM
  5. Replies: 1
    Last Post: 11-23-2016, 03:52 PM
LINK TO POST COPIED TO CLIPBOARD