1. jms67's Avatar
    All of the sudden today I've been getting a message that there is moisture in the charging port. I haven't exposed it to water at all and have tried cleaning out the port with a qtip and rebooting. Anyone have a similar experience?
    11-23-2016 08:53 PM
  2. HMBgal's Avatar
    Yes!!! Same exact thing here. But it would charge perfectly on a wireless charger. Pulled the SIM card and sticker was still white, ergo, no water damage (which I knew--this phone is babied). I took it to the VZW store and they looked at the sticker to check for water damage, didn't even bother to plug it in to check for themselves, and I had a refurb phone the very next day on my doorstep completely free of charge. Your charging port has gone bad.
    11-27-2016 05:49 PM
  3. Lundon44's Avatar
    Try another cable. Only one cable gives me this message every time. Using other ones work fine.
    11-30-2016 03:05 PM

Similar Threads

  1. What are the two black blobs above the notification pane?
    By minanz in forum Samsung Galaxy S7 edge
    Replies: 14
    Last Post: 11-24-2016, 05:37 PM
  2. Replies: 2
    Last Post: 11-23-2016, 10:02 PM
  3. Replies: 0
    Last Post: 11-23-2016, 07:48 PM
  4. Why is the multi-window dividing bar green?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-23-2016, 07:43 PM
  5. How do i fix charging on low battery temperature?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-23-2016, 07:24 PM
LINK TO POST COPIED TO CLIPBOARD