1. dyna mike's Avatar
    I can't seem to turn off auto updates for apps. In the play store, I have the setting for auto updates set to "do not auto update" but they still update when I am connected to WiFi. This is not an issue with galaxy apps, because the apps that are updating are not available through galaxy apps, ie Facebook, Instagram etc. Any ideas?
    11-24-2016 03:27 PM
  2. 1812dave's Avatar
    If you really have it set correctly, ie, the TOP of the THREE update choices within Google Play Store>Settings>Auto-update apps, then I suggest deleting cache and data for Google Play Store. Reboot. If no joy, also do the same for Google Play services and Google Services Framework. It has GOT to work correctly after all that.
    O Munroe likes this.
    11-24-2016 04:59 PM

Similar Threads

  1. Replies: 53
    Last Post: 12-04-2016, 11:24 AM
  2. Did you guys leave the plastic on back cover on?
    By jeffhuypham in forum LG V20
    Replies: 27
    Last Post: 12-01-2016, 03:49 PM
  3. I need to log in to Instagram
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-2016, 03:39 PM
  4. Replies: 1
    Last Post: 11-24-2016, 02:43 PM
  5. Replies: 0
    Last Post: 11-24-2016, 02:13 PM