1. Leony11's Avatar
    My phone is an s7 edge. My autobrightness isn't working and I checked if the sensor had any detection going (*#0*#), and it didn't. The phone also won't rotate. I've tried factory reseting, setting reseting... please help, someone needs to know how to fix it
    11-29-2016 12:21 AM
  2. SamCarterX302's Avatar
    Checking to be sure. You have toggled the Auto-Rotate setting and the Auto checkbox next to the brightness slider to the correct settings, right?
    11-29-2016 01:25 AM
  3. bandofbrothers2112's Avatar
    Do you have a case or some form of screen protector which maybe hindering the sensor?

    If not and if processes such as a back up and factory reset do not help then seek help under its manufacturing warranty from Samsung or the provider of the phone.
    11-29-2016 01:28 AM
  4. Leony11's Avatar
    Checking to be sure. You have toggled the Auto-Rotate setting and the Auto checkbox next to the brightness slider to the correct settings, right?
    Haha yes I did check that first of course
    11-29-2016 01:50 AM
  5. Leony11's Avatar
    I actually do have a clear flip samsung case. I took it off though... Should I try taking it off and then restarting it? I honestly don't think it'd work and I've done like 5 times already with the case on... not even bothered right now ((
    11-29-2016 01:52 AM

Similar Threads

  1. Replies: 2
    Last Post: 11-30-2016, 06:57 PM
  2. V20 and Google Chrome issue?
    By jeffhuypham in forum LG V20
    Replies: 8
    Last Post: 11-30-2016, 09:14 AM
  3. Note 4 Loses cellular network after airplane mode
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-29-2016, 02:27 AM
  4. Replies: 1
    Last Post: 11-28-2016, 11:24 PM
  5. Fingerprint randomly turns off and on
    By Mihir Bhatt in forum Samsung Galaxy S7 edge
    Replies: 1
    Last Post: 11-28-2016, 10:46 PM
LINK TO POST COPIED TO CLIPBOARD