1. Abbers727's Avatar
    The phone keeps waking up randomly. There's no notifications (text messages, missed phone calls or e-mails.) I can't figure out how to get my phone to stop waking up randomly.
    12-11-2016 09:11 PM
  2. B. Diddy's Avatar
    Is Smart Stay on?
    12-11-2016 10:02 PM
  3. Abbers727's Avatar
    Is Smart Stay on?
    It was doing this before I put the smart stay on. I put the smart stay on this evening. But this issue has been happening since before then.

    I had to do a hard reset this past Monday. I'm not sure if that has anything to do with it.
    12-11-2016 10:04 PM
  4. EMostafa's Avatar
    Shut down WiFi and Mobile data connection to try.
    12-11-2016 10:18 PM
  5. Abbers727's Avatar
    I usually turn my wifi off after using. But I'll try it.

    I also decided to go through my all my app's and click settings (in each app) --> notifications and made sure those were turned off. Even though I already went through Settings ---> notifications and turned off all the notifications for the apps that I don't want to get notified from.

    To see if maybe that would help too...
    12-11-2016 10:19 PM