1. KayAt2's Avatar
    I've tried lots of solutions here and from ATT and no where does it seem to address my problem

    I have a lot of messages from a number of different contacts. Only three of my contacts have a "mute" on the right hand side when showing list of messages and I don't get sounds from those three rather important contacts.

    Mute button is volume icon with line through it.

    No where can I find how to change this. I have changed the specific sounds for those three contacts and that didn't seem to work

    Any ideas?
    12-26-2016 03:51 PM
  2. Fit24's Avatar
    I'm not sure if you've found a solution but it seems like your contact notifications is disabled. Go to your messages and select the contact with the mute icon.

    *Click the small down arrow next to the person's name/number.

    You should see the Notifications option. Switch it on and your mute icon should go away.
    12-26-2016 05:26 PM

Similar Threads

  1. Phone want turn on
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 01-09-2017, 03:36 PM
  2. Cannot open mms messages on my Galaxy J.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-26-2016, 06:09 PM
  3. Replies: 1
    Last Post: 12-26-2016, 06:07 PM
  4. Phone want turn on
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-26-2016, 05:14 PM
  5. Installing apps on a rooted phone
    By Anthony Testa in forum Ask a Question
    Replies: 1
    Last Post: 12-26-2016, 03:04 PM
LINK TO POST COPIED TO CLIPBOARD