1. wookiee2cu's Avatar
    Wondering if anyone else experiences this. So here's the scenario, in in the camera app and I'll take a few pictures one after another. Then I'll tap the icon in the bottom right corner to view them, the first one renders fine but if I scroll to the next one it's all blurry and so are the following pictures. If I close the camera app and go into the gallery app then I'm able to scroll through them fine and they render correctly; not all blurred. Has anyone else encountered this issue? Not a huge deal but kind of annoying. Thanks!
    12-27-2016 01:25 PM
  2. B. Diddy's Avatar
    Do the photos "rez up" to full resolution if you wait a few seconds?
    12-29-2016 01:30 AM
  3. wookiee2cu's Avatar
    No, they remain blurry. If I close the camera app and go into the gallery app they render just fine. Only happens if I take a few pictures one after another and then click on the view thumbnail in the bottom right corner while still in the camera app.
    12-29-2016 12:51 PM
  4. B. Diddy's Avatar
    Ok, try the general troubleshooting step of wiping the cache partition, if you haven't already: https://support.t-mobile.com/docs/DOC-28028
    12-29-2016 08:21 PM
  5. dorlisa's Avatar
    I am having problems with my pictures that I take even saving. I did have them saving to my SD card... when I take the pictures, some save, some do not. =(
    12-30-2016 07:55 AM
  6. B. Diddy's Avatar
    I am having problems with my pictures that I take even saving. I did have them saving to my SD card... when I take the pictures, some save, some do not. =(
    It might be better to create a new thread for your question, since it's not directly related to the OP. Thanks!
    12-30-2016 01:14 PM
  7. wookiee2cu's Avatar
    It might be better to create a new thread for your question, since it's not directly related to the OP. Thanks!
    B. Diddy, I had done that previously and it seemed to fix the issue then it came back not too long after. Can't hurt to try it again though, thanks.
    12-30-2016 02:33 PM
  8. B. Diddy's Avatar
    Another possibility is that some 3rd party app is interfering. This can be tedious to troubleshoot though. If it happen pretty frequently, then you can see if it goes away in Safe Mode (https://support.t-mobile.com/docs/DOC-28008). If it does go away, then you may have to uninstall apps one by one until the problem goes away.
    01-02-2017 05:59 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-31-2016, 07:54 PM
  2. Android 6.0.1 Google Play sync issue
    By collinlorbecki in forum Android 6.0 Marshmallow
    Replies: 1
    Last Post: 12-29-2016, 01:33 AM
  3. Replies: 0
    Last Post: 12-27-2016, 12:10 PM
  4. Replies: 0
    Last Post: 12-27-2016, 11:23 AM
  5. Replies: 0
    Last Post: 12-27-2016, 10:34 AM
LINK TO POST COPIED TO CLIPBOARD