1. Alanhd's Avatar
    Yesterday the fingerprint sensor on my S7e started to behave weirdly.
    It would only recognise my fingerprint if I wake the phone by pressing the sensor and holding my finger on it, if I used the power button to wake and then my finger it wouldn't register, also it wouldn't recognise a print at the second time of asking if a wrong print was used.

    Now my fingerprint experience has been rock solid, I have 4 fingers programmed and never had a problem with any.

    My first thought after O F*, was have I installed anything lately or had an update. Nope.
    I tried deregsiter a print and try a new one, nope.
    At this point I'm thinking is it hardware or software, would a system cache clear help or should I go fo the scorched earth policy and do a full reset.

    Now here's where a little but of sanity crept back in and I though I would just try restart my phone, and Lo and behold my phone was back to normal.

    So just a word of warning to others. I forgot the first rule anything electronic. Have you tried turning it off and on again.
    Dngrsone likes this.
    01-01-2017 05:29 AM

Similar Threads

  1. Fingerprint Scanner: How Many Fingerprints?
    By Morty2264 in forum Honor 8
    Replies: 16
    Last Post: 12-28-2016, 10:28 AM
  2. Fingerprint security no longer working.
    By cbaksa in forum General Help and How To
    Replies: 0
    Last Post: 12-24-2016, 11:17 AM
  3. Fingerprint web log in stopped appearing
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-23-2016, 08:27 AM
  4. disable fingerprint security
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-20-2016, 08:13 PM
  5. Replies: 2
    Last Post: 12-18-2016, 01:47 PM