1. LeoRex's Avatar
    My wife has an S7 Edge, and off and on since she got it in November, it just ups and decides to flush the network. Basically it disconnects everything... Mobile data goes to the empty bars with the little X and wifi cuts out. I've fussing with it and the ONLY solution is a reboot. I've reseated the SIM card a few times, but if the card was bad, I would expect a notification that there was no SIM card inserted.

    One behavior that I think is probably a clue is that when this is occurring, Airplane Mode doesn't do anything.... you can't toggle it on (or off), it's just AWOL. So whatever issue is rearing its head, it seems to be buried deep within the data/network system...

    Anyone else see something like that? I have yet to do a FDR to see if that flushes out any clogs tubes, but that could very well not do a damn thing to fix the issue and just open me up to an irate wife who now has to reload all the crap that she had set up.
    01-09-2017 12:14 PM
  2. amyf27's Avatar
    I would try a new sim card. Carrier shouldn't charge you for it. I had a similar issue and it was resolved with getting a new sim. Some sims just have a quirky defect
    LeoRex likes this.
    01-09-2017 01:05 PM
  3. LeoRex's Avatar
    Yeah, that's one of the few options remaining at my disposal.

    Though, I could just wait until the S8 drops and switch her out... her JUMP count resets at the end of Feb.
    01-09-2017 01:52 PM

Similar Threads

  1. Replies: 7
    Last Post: 01-10-2017, 02:44 PM
  2. I need an mobile app for my printer
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 01-09-2017, 10:10 PM
  3. Replies: 3
    Last Post: 01-09-2017, 05:12 PM
  4. Wifi problem on note 10.1
    By Bravo2Xray in forum Ask a Question
    Replies: 1
    Last Post: 01-09-2017, 02:37 PM
  5. Replies: 0
    Last Post: 01-09-2017, 11:40 AM