1. maths's Avatar
    Hi,
    Google now performs very badly in the car. It's fine when not running through car stereo. But it doesn't understand me as well, can't play music, seems to have a different voice, but looks the same. Weird. Any tips from fellow car users?
    01-17-2017 04:57 PM
  2. maths's Avatar
    I may be mistaken with the voice sounding different. Do I need to re train my voice in the car?
    01-17-2017 05:40 PM
  3. pontiac005's Avatar
    yes try that. I have my phone mounted and have no problems with performance.
    amyf27 likes this.
    01-17-2017 06:08 PM
  4. maths's Avatar
    By that do you mean you don't use a microphone that is attached to the car stereo?
    01-17-2017 06:44 PM
  5. pontiac005's Avatar
    Maybe its the type of system your car has, maybe a weak microphone. It works great connected to my Rav 4 System. I can also use without being connected to the system but either way it works.
    01-17-2017 08:14 PM
  6. djarchow's Avatar
    It is really inconsistent in my BMW. One time it works great. 10 minutes later, it acts like it can't hear me at all.
    01-19-2017 10:33 AM

Similar Threads

  1. Why won't google play store work for me?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 01-18-2017, 04:31 PM
  2. I hate posting in forums. Can you help me get over that?
    By TheSourceWhisperer in forum Android Apps
    Replies: 4
    Last Post: 01-18-2017, 03:13 AM
  3. Google on tap!!
    By smooches680 in forum Samsung Galaxy S7 edge
    Replies: 1
    Last Post: 01-17-2017, 04:31 PM
  4. Google now search behaves differently in car.
    By maths in forum Android 6.0 Marshmallow
    Replies: 0
    Last Post: 01-17-2017, 03:37 PM
  5. Replies: 0
    Last Post: 01-17-2017, 03:19 PM
LINK TO POST COPIED TO CLIPBOARD