1. StOrigen's Avatar
    Have T-Mobile version of the S7 Edge, stock, never rooted. Yesterday Samsung apps did a few updates, and a few hours later the phone began to have:

    (a) apps crash with the message "Unfortunately X Has Stopped" and
    (b) reboots, some of which stay on Tmobile logo forever.

    A lot of the apps that are crashing are official Samsung/Google apps, including Play store, Google Play Services, Samsung Pay Framework, com.samsung.faceservice, and etc. Usually this happens when opening a new app. Sometimes it happens in succession and a dozen messages will pop up over each other.

    The reboots happen right after the phone freezes for a few seconds (often does this when entering settings > applications. Often the reboots get me stuck in a bootloop on the tmobile logo. Holding power + left vol to reset it works have the time, and it boots normally.

    ---------------------

    Things I have tried which have not helped:

    1. Going into Google web services, Play, Play service and wiping cache.

    2. Rebooting into recovery and wiping cache.

    3. Rebooting into recovery, and doing full wipe/factory reset.
    3.1. Made sure to wipe cache before and after

    4. Using Odin to flash stock firmware
    4.1. Used the right firmware, (G935TUVU4APK1)
    4.2. Made sure to wipe cache + factory reset before and after

    5. Using Odin to flash stock firmware + full nand wipe + repartition
    5.1. Made sure to wipe cache + factory reset before and after

    Still have the same issues. Not exaggerating, each time, as soon as the phone boots past the tmobile logo, and gets to welcome screen, some of the app crashes begin (most consistently com.samsung.faceservice, and almost every round, the phone reboots at least once before I finish setup.
    ---------------------

    I am completely out of ideas.

    S7 Edge - Dozens of apps crashing and random reboots-d1740c7c7b38d898327c02165d028be97edb24519b268091034940c6949575c4.jpg
    01-28-2017 12:38 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does it also happen in Safe Mode? https://support.t-mobile.com/docs/DOC-28008

    +100 points for the kitty pic.
    01-28-2017 01:29 AM
  3. StOrigen's Avatar
    Yes, should have added that. Tried loading to safe mode, phone reboot within 20 seconds and was stuck on tmo loading screen for a few reboots.
    01-28-2017 02:04 AM
  4. B. Diddy's Avatar
    Hmm, that sounds like a real problem, especially since you already tried reflashing the firmware. The only other thing I can thing of would be to remove any SD card, in case it's corrupt. Otherwise, it's probably a hardware issue, presumably the motherboard. Is it still under warranty?
    01-28-2017 02:19 AM
  5. Tsepz_GP's Avatar
    Yep, this sounds like some sort of hardware failure. MicroSD may indeed be corrupt..

    If not MicroSD then this could be due to a faulty motherboard that needs to be replaced by Samsung.
    01-28-2017 06:05 AM

Similar Threads

  1. S7 Edge Softbricked, Stuck on 'Error has Occurred' Screen
    By leytton22 in forum Samsung Galaxy S7 edge Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 02-13-2017, 12:33 PM
  2. How do I get rid of root?
    By Oz Hog in forum General Help and How To
    Replies: 6
    Last Post: 01-28-2017, 09:01 AM
  3. how to download a non market app for an AT&T phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2017, 02:43 AM
  4. Replies: 1
    Last Post: 01-28-2017, 01:18 AM
  5. anyone using a verizon s7 edge on straight talk?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-27-2017, 11:28 PM
LINK TO POST COPIED TO CLIPBOARD