1. nelsonalex6895's Avatar
    I have the AT&T S7 Edge, I had updated to Nougat the night the OTA was sent out. I now have an issue when plugging in my charger while the fast charging setting is enabled. It freaks out, says it's charging, stops charging, goes back to charging. The issue occurred after I updated my phone, I had no issues before. Is anyone else experiencing this issue? I'm using the original charger, I've tried other chargers and outlets. I did a factory reset and cleared cache partition. I'm not what else to do.
    02-19-2017 07:49 PM
  2. B. Diddy's Avatar
    Moved from the Nougat forum to the S7 edge forum, since this is more of a device-specific issue.
    02-19-2017 08:46 PM
  3. gottria's Avatar
    Haven't seen that one. But plugged my phone in after the upgrade and it just shut off, no charge light just dead. Powered back up and seems normal. Another thing I noticed is if I turn the screen zoom to the biggest the phone goes nuts, little bips of vibration and have to force a reboot. Not sure about this update, I'm having a hard time with the notification drop down being too small..
    02-20-2017 11:39 AM

Similar Threads

  1. Moto z play unlocked anyone get nougat yet
    By streetkilln in forum Moto Z Play & Z Play Droid Edition
    Replies: 10
    Last Post: 03-06-2017, 04:09 AM
  2. New S7 Edge came with dead battery. Should I worry?
    By AC Question in forum Samsung Galaxy S7 edge
    Replies: 11
    Last Post: 02-26-2017, 11:27 AM
  3. LED after Nougat
    By johnmcc0710 in forum Samsung Galaxy S7 edge
    Replies: 2
    Last Post: 02-20-2017, 10:32 AM
  4. Replies: 2
    Last Post: 02-19-2017, 11:42 PM
  5. huaweu ascend 7 bloqued at restart screen
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-19-2017, 05:35 PM
LINK TO POST COPIED TO CLIPBOARD