1. TubbyTimmy's Avatar
    So yesterday I decided to try and root my S7 Edge. And to everyone's big surprise... - I facked it up. It just kept restarting in a constant loop...
    I was however, smart enough to take a screenshot of my phones softwareinfo before I started. So I downloaded a new ROM with the right Buildnumber and installed it with Odin. It went fine and the phone is alive. Now here is the problem:
    Coming to a fresh installation, I have to fill out all the different Google and Samsung account logins. But the textbox for the username only shows my last entered keystroke and doesn't add them up. So if I type 1-2-3-4-5. It will only show the "5" and not the previous four numbers. Every keystroke overwrites the first one. Does that make sense? It works fine when I type in the password box... So I skipped the logins and went into Settings. Now I see there are several icons that has the same name and sorta do the same thing when I press them. There are for instance two "Apps", two "Account"s and two "Device Maintenance" menus. Pretty sure I've never seen that before.
    So I tried doing some factory resets. One from the Settings menu and another from restart by holding some buttons. But the textbox and the double menu thing is still there.
    Is it possible my first original stock ROM is some how conflicting with the new one. Or did I download the wrong ROM after all? How important are the region codes when picking ROMs? I'm from Denmark, and there are no Danish ROMs on sammobile.com - So I picked a British one instead (H3G)...
    My build number is G935FXXU1DQD7 in case that's important.
    06-07-2017 07:11 PM
  2. Dooki's Avatar
    Have you tried reinstalling the ROM. Are you using a factory samsung rom (I assume) or a custom, superman, pacman, ect. by way of TWRP or similar.
    Doing a complete reflash might fix things.
    06-08-2017 06:57 PM
  3. TubbyTimmy's Avatar
    I got it to work now. After installing a different ROM, I tried resetting with Smart Switch and it worked. I tried that earlier, but it said it couldn't "recognize my device". But this time it went fine and the phone was reset back to normal. Everything is perfect, all problems are gone.
    After this little scare, I think I better let all this rooting stuff alone
    06-09-2017 04:01 PM

Similar Threads

  1. S7 non rubbery screen protector
    By NismoZ in forum Samsung Galaxy S7 Cases & Accessories
    Replies: 3
    Last Post: 06-20-2017, 05:01 PM
  2. How can i get messages on my chromebook
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-08-2017, 11:32 PM
  3. why does my back button not work
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-08-2017, 11:32 PM
  4. Replies: 1
    Last Post: 06-07-2017, 07:05 PM
  5. Replies: 1
    Last Post: 06-07-2017, 06:55 PM