1. Jason Gilbert's Avatar
    Hello All,

    Lately I've been getting the error message that states that "the Network does not provide date and time info" and then it sends me to the date and time section in Settings, where the option for updating over the network is turned off. If I turn it back on it's OK for a while, then the cycle repeats. It's an AT&T S7 Edge that I've had (on AT&T) for well over a year without this problem occurring. Any clues?

    Thanks!
    06-13-2017 10:19 AM
  2. N4Newbie's Avatar
    It's probably an issue with the cell tower you are connecting to. Contact AT*T and complain, or wait until they fix it on their own.

    To be sure, use an app such as this one https://play.google.com/store/apps/d...android.telnet to determine exactly which cell tower you are connected to when the message appears. If always the same tower, well, that sort of confirms the hypothesis above.
    06-13-2017 11:33 AM
  3. manomic's Avatar
    I too have seen this message pop up and in my office I have poor signal and at times no signal. I believe this comes up when there is no signal and the phone is not able to get the information.
    06-13-2017 11:38 PM
  4. Jason Gilbert's Avatar
    Cool, thanks. Great app suggestion.
    06-14-2017 01:47 PM

Similar Threads

  1. Case and screen protector recommendations?
    By ZOMBOOM in forum Samsung Galaxy S7
    Replies: 11
    Last Post: 06-20-2017, 05:02 PM
  2. Why does my gear s not connect via bluetooth to any device
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-13-2017, 01:29 PM
  3. Replies: 0
    Last Post: 06-13-2017, 09:38 AM
  4. Pen drive not detected by mobile
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-13-2017, 09:16 AM
  5. Replies: 0
    Last Post: 06-13-2017, 09:05 AM
LINK TO POST COPIED TO CLIPBOARD