1. skipper89's Avatar
    Hi,

    I recently updated the firmware on my S7 Edge (Denmark), and after the update the phone just got stuck on the padlock symbol with rotating rings around it (the encryption symbol I reckon?).
    After waiting for a long time I rebooted the device, was able to enter my PIN but when it got to that padlock again, it got stuck. After several tries, I held down power button, volume up and menu button, and wiped the cache partition.
    After that it worked. After some days though, it randomly started showing that padlock and getting stuck on it, not even in relation to a reboot or anything (shortly after switching off airplane mode though). I was able to reboot it a couple of times and get it to stop.
    This morning it started doing it again randomly (shortly after switching on WIFI). I tried rebooting, but it does a full boot and everything seems normal, but then after half a minute the padlock appears and it gets stuck. I now tried a cache partition wipe after several reboot attempts, but it still happens.

    Do you have any idea what to do? I would really prefer not having to do a factory reset.

    Regards
    09-09-2017 06:33 AM
  2. chanchan05's Avatar
    Try an emergency firmware recovery usinh SmartSwitch on a PC.
    09-09-2017 10:04 AM

Similar Threads

  1. Replies: 2
    Last Post: 09-11-2017, 03:10 AM
  2. Images don't directly save to my gallery - Galaxy Tab E
    By bishwhut in forum General Help and How To
    Replies: 5
    Last Post: 09-09-2017, 05:33 PM
  3. Replies: 1
    Last Post: 09-09-2017, 08:34 AM
  4. Note 8 pen not working on all apps
    By Joshua Slusser in forum Samsung Galaxy Note 8
    Replies: 1
    Last Post: 09-09-2017, 06:58 AM
LINK TO POST COPIED TO CLIPBOARD