1. Harshal Thakur's Avatar
    I tried to recover deleted photos using an app called dr. fone. The app was downloaded on pc and I connected my phone to the pc via a USB-cable. Before this, I was instructed to tap the version number in my settings to enable developer settings. From the developer settings I enabled USB debugging as that was also instructed.

    Tried to recover photos, no bonus. But after trying that, my phone keeps giving the "!" triangle (SecurityLogAgent) notification. And my phone has become EXTRA slow! Some apps keep telling me that my phone is rooted, but the root checker says that root acces is not properly installed. System system status is "custom". I cannot update my software as it tells me to use SmartSwitch or something.

    I have tried factory reset. No help. I just want everything to be as normal. Any suggestions for next maneuver? I'm running android 7.0 on a S7 Edge.
    12-13-2017 11:53 AM
  2. Aquila's Avatar
    Reinstalling stock firmware will require the use of Odin. Her'es a guide from XDA with detailed instructions: https://forum.xda-developers.com/s7-...msung-t3550669
    Harshal Thakur likes this.
    12-13-2017 12:23 PM
  3. Harshal Thakur's Avatar
    I shall try this and let you know. Thanks!
    12-18-2017 02:53 PM
  4. Benelli 3's Avatar
    have you tried this? I'm in the same situation.
    01-06-2018 02:03 AM

Similar Threads

  1. NEW Amazon fire tv stick stuck at unable to update (Please help)
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 02-08-2018, 01:19 AM
  2. Replies: 3
    Last Post: 01-16-2018, 05:16 AM
  3. My favorit icon dissapeard from my closed window.
    By Jeno Frits in forum Xiaomi Android Phones
    Replies: 1
    Last Post: 12-13-2017, 11:09 PM
  4. Replies: 1
    Last Post: 12-13-2017, 07:54 PM
  5. Please tell me how to fix this.
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-13-2017, 11:40 AM
LINK TO POST COPIED TO CLIPBOARD