1. Android Central Question's Avatar
    I have a Samsung Galaxy S7 edge. Recently, I noticed my YouTube app would not load. After restarting my phone, the app worked for a period of time but would again quit opening. Specifically, it will open to the YouTube icon and not load the actual app. I disabled to app, cleared to cache, cleared the partition. Same result, where the app would work for a period of time after restarting the phone and then quit. The same thing is happening with Netflix, Hulu and Amazon video. Essentially every video streaming device on my phone quits working after a period of time. I have uninstalled every new app I downloaded in the past few weeks.
    Everything is up to date on my phone. All other non video streaming apps work perfectly fine on my phone. Results are the same on WiFi and cellular networks.
    Not sure what to try next. If anyone has any advice it would be greatly appreciated.
    01-02-2018 12:11 AM

Similar Threads

  1. My android s8 came with headphones and onlybthe left one works
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-02-2018, 04:56 AM
  2. Where does a deleted video go
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-02-2018, 12:14 AM
  3. How do I uninstall a "un-uninstallable" app?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-02-2018, 12:04 AM
  4. Replies: 0
    Last Post: 01-01-2018, 11:43 PM
  5. Calculator app and Google Duo keep crashing at launch
    By hasasimo in forum Nokia 8 & Nokia 8 Sirocco
    Replies: 0
    Last Post: 01-01-2018, 11:00 PM
LINK TO POST COPIED TO CLIPBOARD