1. David Daivdson's Avatar
    Got a Samsung S7 edge yesterday (ordered from eBay as new but I'm growing more and more suspicious that this isn't the case by the minute) and everything worked fine, updated to 7.0 when I was at about 70% charge and let it charge fully with the fast charger, no problems (some other threads list the update as being the source of the problemI got a "new" S7 edge two days ago from eBay, turns out it may not be as new as claimed but that's a whole other kettle of fish is I'll keep on topic.

    When I got it the setup process walled me though using NFC to set up my Google account which worked without a hitch, I simply touched the back of my old Sony Z2 and NFC+Bluetooth/WIFI did the rest.
    Last night I figured I'd pair my phone with my Sony headphones.
    At this point I had updated to android 7 but not done any further updates. If it matters my carrier is T-Mobile (though the phone is network unlocked), when trying to connect to the headphones via NFC they powered on, thus drawing power from the phones NFC though the phone did nothing.
    I tried to see if beam would work with my Z2 as before though when I touched the backs of the phones it was always the Z2 responding to the NFC in my S7, the S7 stays silent, the NFC is turned on and the phone unlocked, it just wouldn't detect the Z2.
    Today I checked if the problem was to do with android 7 with my friend's S8+ which also had nougat installed but his phone had no issues with the headphones the Z2 or even his contactless debit card (his phone would make the NFC noise but nothing more for his card) so I started installing updates and checking, after a few updates my phone connected via NFC to the headphones (though it took some coaxing, I figured I would continue with the updates and get to the latest version of Android, assuming the NFC issue was fixed.
    I tested after each update ( there were roughly ten of them ) and it seemed to revert on some then work on others, the ones that seemed most likely to connect finished updating started android then had me wait at a black "starting applications" (or something similar) screen for a few minutes before begging able to access the menu, still I updated to the latest version which has NFC issues of its own.

    Every ten to twenty attempts of getting the NFC to connect to the headphones now results in success, an attempt world consist of turning the headphones of moving the phone over the my connection point until they power on, holding them there then repeating. The phone makes the NFC sound and connects (usually, sometimes it just makes the NFC sound) to the headphones over Bluetooth. I found holding the phone very still when the headphones switch on increases success slightly but not buy much.

    Any ideas what might be causing this, any similar experiences and if possible any idea on how to fix it would be great.

    I've tried turning NFC on and off, restarting the phone, have tried it with Sony NFC easy connect installed and uninstalled (Sony headphones so no harm in trying) and clearing the cache (switch phone off, hold volume up and home, right?) which scared me half to death as this instead started as of the phone was updating then said that the update failed or something, thankfully I was able to get into the manual control menu by the same 3 button combi, wipe the cache and reboot, which thankfully worked successfully.

    Does anyone else have the same issue or any idea on how I might go about maybe fixing it, if so that would be a huge help. It's one of those problems that is hard to narrow down to either software or hardware, especially with the shady eBayer (a very large one with a near perfect feedback score too) who sold me this "new boxed sealed 12 month warranty S7 edge" (the seal on the box was cut, the charger stopped working on day oneand on closer inspection it was serving hand, the replacement is either designs hand or fake too, it weighs 10g less than a legit fast charger, the phone came with a sticker on the back with the IMEI and serial number, the info is right but the serial is fake and doesn't match the one on the phone and the battery life is also suspect, not to mention there was no warranty material (an IMEI lookup said the warranty expired 9 months ago and the invoice he said would definitely allow the phone to be insured has no details about the phone on it) it's even harder to tell so if you've experienced the same and solved it; that would be great to know.
    Android beam for my Google details worked flawlessly when I did the setup which makes me think and hope it's software.

    Thanks in advance for any help
    01-19-2018 12:52 AM
  2. David Daivdson's Avatar
    Nobody able to help out?
    01-23-2018 06:34 PM

Similar Threads

  1. How do I get the speedcharge option back?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-19-2018, 05:32 AM
  2. Any body experience flashing like an old tv on your s7 edge? And how to fix it?
    By Android Central Question in forum Samsung Galaxy S7 edge
    Replies: 1
    Last Post: 01-19-2018, 05:23 AM
  3. I can't remove chrome label pictures from my gallery
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-19-2018, 12:46 AM
  4. Replies: 0
    Last Post: 01-18-2018, 10:18 PM