1. status_broke's Avatar
    Hi, I really need some help with my s7. As of recently my s7 just randomly stopped booting and got stuck with the blue LED notification light still on. I tried everything to get it to boot but it never did. I can get to the recovery menu so I tried flashing a stock room via ODIN off of Sammobile. It still wouldn't boot and the system status changed to (system status: custom).

    Now I've fixed this issue before and what I did last time was I flashed a stock rom and then used Kies and / or Smart switch and the Firmware upgrade and Initialisation which changed it from custom back to official and it finally would boot. However, that is not working this time. I've tried 3 different stock roms including UAE 6.01 / UAE 7.0 / UK 6.01 and I've tried using kies and smart switch a million times to no avail. I don't remember if I turned on developer options last time or not but either way I can't get the phone to boot now.

    I live in Japan and I imported this phone so If i can't find a solution on these boards I'm out $750. I'll try anything, I'm desperate to get this damn thing working again. Please help .

    Here are some pictures with info about the phone.

    02-02-2017 10:16 PM
  2. srkmagnus's Avatar
    It seems like you flashed the wrong file. I would suggest continuing to find the correct file to restore via Odin.
    02-02-2017 10:27 PM
  3. status_broke's Avatar
    02-02-2017 10:50 PM
  4. status_broke's Avatar
    How do I find the right file? You mean the wrong stock firmware? From what I could tell, my phone is originally from UAE so that's why I tried those. Could you please tell me which file I am supposed to use? I posted all of the information I can possible know about my phone besides the S/N and IMEI. Is it possible to know the file I'm supposed to use from the information I posted? Thanks so much for your help.
    02-03-2017 12:45 AM
  5. iCoerce's Avatar
    Scary. Did you try XDA
    02-04-2017 09:50 AM
  6. DZCALI Khan's Avatar
    While it is stuck on booting try press and hold volume down and power key.

    Since I flashed from Odin I've had to do that on every reboot but it just force reboots and works fine thereafter

    Also when flashing with Odin be sure to use the correct PIT file for the firmware you are flashing to and leave repartition ticked
    02-07-2017 07:42 AM

Similar Threads

  1. Help with Pixel XL issues
    By c42480 in forum Google Pixel & Pixel XL
    Replies: 7
    Last Post: 02-03-2017, 03:20 PM
  2. Calendar App with Custom Notification Tone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-03-2017, 12:33 AM
  3. Replies: 0
    Last Post: 02-02-2017, 09:51 PM
  4. Replies: 0
    Last Post: 02-02-2017, 08:55 PM
  5. why random volume changes in galaxy s7
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-02-2017, 08:25 PM