1. yinxzon's Avatar
    Hi guys, this is a very very frustrating issue that I have happened having for three months. I believe it first began after a system update. I'am gone beyond frustration and search for probably over twelve to sixteen hours and could not find any solutions that will work for me. So here we go:

    Note: I've been traveling so I cannot factory reset my phone I'm unable to backup all my data. In addition, I have noticed that this problem only occurs when I don't have mobile data connection. In other words, this occurs when I'm travelng and am relying on wifi only with restaurants and cafe etc.
    So what happens is that when I try to connect to the wifi, the S7 would search for connection and not be able to connect, and then it would restart within one minute. After it restarts, it would try to reconnect to the same connection but isn't able to do so for some reason, then it would restart again. In order to break the loop I would have turn off wifi by dragging the menu bar down. Going into settings would only cause settings to "not respond". This doesn't always work however they were just restart and restart again. And one of these times it would not be reconnecting automatically (usually it used to be after 3 times now it's after something like 20 times) until I can connect to the wifi and once I connect to the wifi then the S7 no longer needs to restart by itself that seems to break the the loop. However, if I walk away from this connection and come back. I would have to repeat this entire process again.
    Currently, it is taking me about 90 to 120 minutes on average to find wifi. The battery would be drained by 50 percent due to this. I am not exaggerating.

    Solutions I found are to clear cache but that doesn't work.

    Please help me! I really need it. I cannot order airline tickets without asking someone and cannot getting directins. I am traveling in third world countries making this uber difficult.
    05-28-2017 12:59 PM
  2. B. Diddy's Avatar
    Is your phone rooted? If not, I'll move this thread to the main S7 forum, since the Rooting/ROMs/Hacks subforum is intended more for rooted phones with custom ROMs. The general forum might give you a broader response from the community.

    When you said you tried clearing the cache, I assume you mean the system cache partition, right? Does this happen in Safe Mode as well? https://support.t-mobile.com/docs/DOC-28008
    05-28-2017 05:09 PM

Similar Threads

  1. Waze won't connect with Jabra visor bluetooth speaker
    By jeoc in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 08-14-2017, 12:06 AM
  2. My Phone is not booting after i tried to change bootlogo.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-15-2017, 01:24 AM
  3. Replies: 1
    Last Post: 05-28-2017, 01:08 PM
  4. I don't how to find where my clipboard is on my tablet
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-28-2017, 01:05 PM