1. Ev7's Avatar
    Every several hours I cannot get anything over the internet. Going to Tools-WiFi shows the phone is connected with strong signal and internet access is OK - but it isn't.

    If I turn WiFi off and then back on, internet access is normal & I start getting emails, etc. from the time it was not working & all is well until it stops wprking again usually many hours later.

    Other devices (including another S7) connected to the same WiFi network are not experiencing the problem.

    Thanks for any help.
    12-26-2020 11:16 AM
  2. B. Diddy's Avatar
    I moved this from the Nougat forum to the S7 forum, since it's unlikely to be an issue specifically related to Nougat.

    Have you already tried rebooting your router (by unplugging its power for about 30 seconds)? See also this guide for other ideas: http://forums.androidcentral.com/amb...-problems.html. Remember, just because other devices work fine on a wi-fi network doesn't completely exclude the router as the problem.
    12-26-2020 01:09 PM

Similar Threads

  1. pixel 2 has no wifi hotspot option
    By Android Central Question in forum Google Pixel 2 & Pixel 2 XL
    Replies: 7
    Last Post: 01-05-2021, 04:45 PM
  2. Replies: 2
    Last Post: 12-28-2020, 12:10 PM
  3. I can not find the application manager on my phone...
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 12-26-2020, 06:02 PM
  4. My SKOUT app works only when i switch off wifi WHY ?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-26-2020, 02:27 PM
  5. How to run/install one app twice on my galaxy tab a7
    By dekatch in forum More Samsung Tablets
    Replies: 1
    Last Post: 12-26-2020, 01:11 PM
LINK TO POST COPIED TO CLIPBOARD