07-14-2017 11:51 PM
162 ... 4567
tools
  1. echo954's Avatar
    My Music (Google Play Music) isn't playing in my car (Ford Focus 2014) when the Aux cord is connected from the car to my phone (Samsung Galaxy S 7 [Regular]) and Bluetooth is set to ON (So I can make/recieve calls while I'm driving and be able to fully hear the directions on my phone from the GPS Navagation for example when the windows are down and loud sirens from police, ambulances go off)

    Basically put: How can I have Bluetooth AND Google Play Music be fully connected to play [sound] with an aux cord to my Ford Focus 2014 car

    (I was able to do this with my previous phone [Samsung Galaxy S5] and work as normal)
    Why do you need the aux cable if you're connected to bluetooth? You're audio is being sent to your car through bluetooth if it's connected.
    03-20-2016 07:32 PM
  2. atrixfll's Avatar
    anybody know ..

    If we FORCE STOP the CULPRIT (dunkin donuts app for me).. will it fix the issue

    or

    Does the app have to un-stalled...?
    03-21-2016 08:39 AM
  3. echo954's Avatar
    anybody know ..

    If we FORCE STOP the CULPRIT (dunkin donuts app for me).. will it fix the issue

    or

    Does the app have to un-stalled...?
    Try disabling the location permission for the App in the application manager. I did this for my dunkin' app and I haven't had the problem since.
    03-21-2016 08:57 AM
  4. techfannnn's Avatar
    I went through all my apps disabling any location permissions until the culprit was found (I never had the DD app): Touchtunes! Once I disabled it full wifi speed returned with BT on. Went ahead and uninstalled and now all is right in the world.
    ayg likes this.
    03-21-2016 01:14 PM
  5. AnagramOfEvil's Avatar
    same issue on my s7 from t-mobile
    for me it was my pga tour app causing the problem
    03-22-2016 09:01 AM
  6. Kijindoragon's Avatar
    It's that app seriously the culprit here??? I'm having the same bt on vs off issue. Saw your post, uninstalled DD and (for the last 3 minutes at least) issue is gone. Any thoughts?
    03-22-2016 11:03 PM
  7. say anything's Avatar
    The DD app wasn't the culprit for me. Never had installed, but definitely seems like it was app-related. The issue hasn't come back for me since my apps updated after the security update.
    03-23-2016 06:21 AM
  8. debbiebutler03's Avatar
    I changed my mobile network setting off of global then switched it back to global setting. I am no longer having the wifi Bluetooth issues. May just be a fluke but it solved my problem.
    03-23-2016 07:34 AM
  9. atrixfll's Avatar
    DD app had to uninstalled

    now works perfectly
    03-23-2016 08:31 AM
  10. halo0's Avatar
    I still have the problem and have never had the DD app. No idea which app it is but I don't really feel like playing trial and error with 80+ apps to find out either.
    03-23-2016 09:26 AM
  11. twodaend's Avatar
    Is there a way to find out which apps use Bluetooth without going through each app permissions?

    I have FitBit installed and I know it uses BT so I uninstalled it and still not luck. I've never had the DD app either. I even spoke with an AT&T rep and they said they have no reported issues (WOW!!!) and I could take it to a service center. I may try that, but I know this is a larger issue than that. I'm at the point where I may backup my phone and wipe it to factory to see if the problem happens without any apps installed, but I'm not yet convinced it is an app vs a HW/SW compatibility within the phone and Marshmallow.
    03-23-2016 10:05 AM
  12. Grobas's Avatar
    Hi Guys,
    just to contribute on the problem:
    Malaysian Version of Galaxy S7 Edge DUO (SM-G935FD)
    Firmware G935FXXU1APB6
    FitbitHR with allday sync enabled
    RT-AC68U router with Merlin, running Wifi on 2.4
    Keeping Bluetooth always On due to Fitbit
    No DD on my device


    Having same issues with Wifi connection. Furthermore even the data connection on GSM was gone for a several times while using Waze. The only solution that I found myself was phone reboot.
    Disabled Bluetooth, so far so good with wifi, and I wonder if this is solution for issues on 4G as well.

    Registered here only for this thread, and report that this is not AT&T or Verizon only, it's global wide!

    I hope it's software bug, since Samsung warranty support here is just awful!
    03-24-2016 04:04 AM
  13. ayg's Avatar
    I went through all my apps disabling any location permissions until the culprit was found (I never had the DD app): Touchtunes! Once I disabled it full wifi speed returned with BT on. Went ahead and uninstalled and now all is right in the world.
    Just uninstalled Touchtunes and that fixed the issue on my AT&T S7E.

    Is there enough info to even complain in a review to the app developer? I hate leaving a potentially uninformative review like "My Internet connection is slow with this app installed on my Samsung S7 Edge." What is the app doing that causes the issue?
    03-24-2016 08:01 PM
  14. mayuNstef's Avatar
    I went through all of my apps and uninstalled (one by one) the apps which had similar bluetooth permissions to Dunkin Donuts (I never had DD installed).

    I am still confirming and I can't say if there is more than one app at fault...but after several app uninstalls I found that things started working after I uninstall the "SUPERCUTS" app. I didn't even remember that I had that crappy app installed, but there you go...

    I will try reinstalling my other apps now (apps like Nest, SmartThings, Subway, Kuna, Fitbit, etc) and will see if bringing any of those apps back causes the issue to return.

    Does anyone else have the Supercuts (haircut) app? If so, nuke it and see if it helps.
    YES!! THANK YOU!! I never had the Dunkin Donuts app, but I *did* have the SuperCuts app! I uninstalled it, restarted the phone and VOILA! My wifi/bluetooth problems are gone!!! Thank you DaveUK1000!!!!
    03-26-2016 06:19 PM
  15. ericmazariegos's Avatar
    Is this issue coming up with the error message 'failed to obtain IP address?' if so, i had that problem the very first day that I had my phone. Had to reset it unfortunately and that fixed the issue but I never even imagined the Bluetooth is what caused it. I have Bluetooth constantly on for my fitbit and it doesn't seem to interfere with the wifi performance... At least since I did the reset.

    Posted via the Android Central App
    03-26-2016 08:09 PM
  16. AngEP88's Avatar
    There is a system update available, this could contain a fix.
    03-28-2016 02:45 PM
  17. halo0's Avatar
    No reason to believe it would. The first one didn't. I've yet to even see Samsung admit there is an issue...
    03-28-2016 03:03 PM
  18. AngEP88's Avatar
    It seems to have worked for me, but I also un-installed and re-installed the Dunkin app, so I can't say the update is what fixed the problem.
    dunkiesgirl23 likes this.
    03-28-2016 03:29 PM
  19. dunkiesgirl23's Avatar
    Holy crap! I had the Dunkin Donuts app, and I uninstalled it and voila! Thanks so much! I even rebooted my router and repositioned the antenna and nothing helped. My husband's iPhone and my PC were working fine. I was beginning to regret upgrading to my new Galaxy S7 that I love! I was blaming Verizon for the impending switch to Frontier! Amazing! No wonder I was having so many issues connecting to a hotel wifi recently. Thank you! Thank you!
    03-28-2016 10:42 PM
  20. dunkiesgirl23's Avatar
    Hey, isn't that Jonathan (Silver) Scott?
    03-28-2016 10:43 PM
  21. dunkiesgirl23's Avatar
    Got it, nope.
    03-28-2016 10:43 PM
  22. twodaend's Avatar
    It has been 48 hours and my WiFi has not dropped with Bluetooth on. I think my problem app was RetailMeNot. I got lucky as I was checking the recent apps that used location service and I noticed RetailMeNot in the list. I hadn't used the app in almost 2 weeks, but I figured it was trying to do something. When I check the permission, "access Bluetooth settings" was listed just like the DD app. So I deleted RetailMeNot and restarted my phone. Thus far, over the last 2 days, my WiFi has not dropped and I have had my Bluetooth on and paired with my FitBit Surge the whole time. I've also paired my headphones a couple of times too, but Bluetooth has remained on.

    So far so good as it looks like another problem app, at least for me.
    03-29-2016 09:54 PM
  23. tonymaud's Avatar
    I downloaded and installed the latest Verizon update last night and have not had any issues since. WiFi and Bluetooth on and DD app running.
    Seems to have fixed this problem.
    03-31-2016 08:23 AM
  24. ccarr2015's Avatar
    This is CRAZY. Sprint shipped me the S7 twice and both kept disconnecting from my car's bluetooth. They stated "its my car". After 4 days going back & forth with Sprint I decided to just go with another phone and carrier. I re-enabled my S4 and Im back in business. No bluetooth problems. 13yrs with Sprint and ontime payments and this is how they treat their customers. Now carrier & phone search I go.
    04-09-2016 08:11 AM
  25. mjs2011's Avatar
    Wow. Turns out uninstalling the PGA app fixed it for me! So strange.
    04-09-2016 09:33 AM
162 ... 4567

Similar Threads

  1. Lollipop - Factory Reset issue
    By DJJeffT in forum Sony Xperia Z3v
    Replies: 4
    Last Post: 03-23-2016, 01:43 PM
  2. How can i make full screen while i use apps on huewei p8 lite
    By AC Question in forum Huawei P8 lite
    Replies: 5
    Last Post: 03-14-2016, 01:06 AM
  3. Photo is COMING BACK !
    By 9 LoL 6 ReD in forum Ask a Question
    Replies: 2
    Last Post: 03-10-2016, 07:44 AM
  4. Replies: 2
    Last Post: 03-09-2016, 09:01 AM
  5. AWhy is my touch screen not working?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-09-2016, 06:59 AM
LINK TO POST COPIED TO CLIPBOARD