1. trd 4rnr's Avatar
    Just getting used to my S7 (upgraded from the S4)
    I got a text message and I was asked about seeing the Alert outside of Messaging and on Lock Screen. I made a selection to not see anything on the lock screen - but allowed outside of Messaging - and now I can't figure out how to turn that functionality off.
    Can anyone help?
    Thank you
    03-11-2016 12:52 AM
  2. SpookDroid's Avatar
    It's all part of the new, granular permission system in Marshmallow. If you go to the application manager and find your messaging app, you should be able to change that in the APP NOTIFICATIONS area. You can also go to Settings, Notifications, Advanced, and select the app you want to control (it takes you to the same screen as the App Manager, just different ways to get there).
    trd 4rnr likes this.
    03-11-2016 01:36 AM
  3. trd 4rnr's Avatar
    Thanks SpookDroid
    I changed my settings to the following - but am still getting the popup :-(

    Text Message Alert Behavior-screenshot_20160311-091144.jpg
    03-11-2016 01:22 PM
  4. williams448's Avatar
    Check your lock screen settings

    Posted via the Android Central App using my badass Galaxy S7
    03-11-2016 01:25 PM
  5. trd 4rnr's Avatar
    Have not been able to find the setting that keeps the "pop up alert" like in the image below from happening..

    Text Message Alert Behavior-screenshot_20160311-164540.jpg
    03-11-2016 06:49 PM
  6. SpookDroid's Avatar
    Oh! Those! Those are Android's heads-up pop ups. Hate them. Yeah, I don't know if you can turn them off natively, but there's an app (HeadsOff) that gets rid of them.

    Also, using the stock messaging app, your screen will light up with every message even if on stand-by. I don't like that, that's what my Notification LED is for, thank you very much.
    03-11-2016 11:10 PM
  7. trd 4rnr's Avatar
    Oh! Those! Those are Android's heads-up pop ups. Hate them. Yeah, I don't know if you can turn them off natively, but there's an app (HeadsOff) that gets rid of them.

    Also, using the stock messaging app, your screen will light up with every message even if on stand-by. I don't like that, that's what my Notification LED is for, thank you very much.
    Changed my settings to like in the below image and the popup has gone away

    Text Message Alert Behavior-screenshot_20160311-205507.jpg
    SpookDroid likes this.
    03-14-2016 11:50 AM
  8. randyp1234's Avatar
    Speaking of the LED - When I get a new text message the LED blinks but stops after an unknown amount of time. Does anyone know a setting that will make it blink until I read the text or clear the alert?

    Randy
    01-20-2017 08:41 PM

Similar Threads

  1. Why are my texts bubbles different colors?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-14-2016, 07:24 PM
  2. Backup my SMS/MMS messages for transfer to new device?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-14-2016, 08:36 AM
  3. Is there a bluetooth disconnected alert for the Gear S2?
    By jmusic528 in forum Samsung Gear S2
    Replies: 2
    Last Post: 03-11-2016, 08:41 PM
  4. Blocking texts on 5x Marshmallow
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-10-2016, 08:45 PM
  5. Replies: 0
    Last Post: 03-10-2016, 07:18 PM
LINK TO POST COPIED TO CLIPBOARD