1. CTIGUK's Avatar
    Have major concerns about the quality of video being recorded by my S7, visible in the following video.

    https://youtu.be/6pCRRbB-Zh4

    *apparently I'm too new to post active links, so you'll have to trust me, c&p or search 'point dume - S7 video quality issues' on youtube*

    The video in the link was filmed in FHD 60 FPS, and the issue is the 'color banding' or fragmentation visible in the color of the sky throughout the recordings. Instead of being a smooth backdrop, the colors of the sky frequently seem to fragment /group up and become blocky, almost like the video is poorly compressed. Particularly visible from 1:15 onwards.

    I watched someone else's video sample online and it didn't seem to suffer the same issue. Ive had a look at the settings and can't seem to see anything that may cause this. Anyone have any ideas or similar issues?
    03-13-2016 10:21 AM
  2. 20blks's Avatar
    Make sure your memory card has enough write speed to handle 60fps
    03-13-2016 10:46 PM
  3. CTIGUK's Avatar
    Thanks - yeah the SD card I'm using is a U3: 'SanDisk Extreme 32GB UHS-I/U3 Micro SDHC Memory Card Up To 60MB/s Read With Adapte-SDSDQXN-032G-G46A' so should be plenty fast enough.

    I have no idea what the awful quality is about, can't seem to find any others with issues, but it could just because it's too soon.
    03-14-2016 12:06 AM
  4. 05 TypeS DC5's Avatar
    I was also having issues w/ my camera yesterday, noticed first 2-3 seconds the camera would move around and the video quality was awful with video tearing for first few seconds then after few seconds it works fine.

    today i guess after rebooting phone it looks ok.
    CTIGUK likes this.
    03-14-2016 08:30 AM
  5. lostsoul2's Avatar
    it seems to be an issue I and others have.. its the phone. hopefully an update soon will fix.. 4K is fine.
    03-14-2016 12:29 PM
  6. CTIGUK's Avatar
    Update - followed some tips from a Samsung tech to no avail. 4K/UHD is also showing as even more of an issue than 1080 60fps. I'm sure someone techy could explain why this might be - 4k compressed looks even worse? I'm 3 posts away from posting links to the screenshot, so I'll update when I can.
    03-14-2016 04:47 PM
  7. luke31's Avatar
    Same. My first 2-3 seconds are really bad.

    Update: Rebooting my phone fixed it. Guess it was software related.

    Posted via the Android Central App
    03-17-2016 02:32 PM
  8. CTIGUK's Avatar
    For those interested - three sample videos of the poor quality can be found here. Others have begun commenting that they have experienced similar issues in all recording modes, but worst in FHD60

    https://www.youtube.com/playlist?lis...RlPr00COjSOCcw

    Another user said they returned the phone and had the same issue with the replacement. I'm getting a replacement Saturday due to dead pixels on the screen, so we'll see if that's the case with my new one too.
    03-31-2016 06:33 PM
  9. kgk1985's Avatar
    Thanks - yeah the SD card I'm using is a U3: 'SanDisk Extreme 32GB UHS-I/U3 Micro SDHC Memory Card Up To 60MB/s Read With Adapte-SDSDQXN-032G-G46A' so should be plenty fast enough.

    I have no idea what the awful quality is about, can't seem to find any others with issues, but it could just because it's too soon.
    You want a SDXC U3. Up to 90mbps with minimum of 30
    04-01-2016 03:26 PM
  10. JindoJake's Avatar
    Other threads have mentioned that turning off video stabilization helps, because the camera has built-in hardware-based stabilization, that sometimes doesn't play nice with the software stabilization algorithm. Might be worth a try.

    JJ
    CTIGUK likes this.
    04-01-2016 05:49 PM
  11. aztopdavid's Avatar
    Here's one of the other threads that talks about issues with the first few seconds of a video being wavy: http://forums.androidcentral.com/sam...ing-video.html
    08-19-2016 09:10 AM

Similar Threads

  1. People with WIFI issues, force your router to use only IPv4
    By erasat in forum Samsung Galaxy S7 edge
    Replies: 12
    Last Post: 05-02-2017, 12:10 AM
  2. S7 /S7 Edge FAQ
    By dpham00 in forum Samsung Galaxy S7 edge
    Replies: 24
    Last Post: 03-07-2017, 01:17 PM
  3. Is there an issue with POP3 and IMAP on the new Galaxy S7 Edge?
    By AC Question in forum Samsung Galaxy S7 edge
    Replies: 14
    Last Post: 12-28-2016, 09:44 AM
  4. Transfer data from Q10 to S7 edge
    By JordyC87 in forum Samsung Galaxy S7 edge
    Replies: 1
    Last Post: 03-13-2016, 01:39 PM
  5. Is the stock S7 Edge charger safe to use with an older S4?
    By Noodle Eater in forum Samsung Galaxy S7 edge
    Replies: 1
    Last Post: 03-13-2016, 10:11 AM
LINK TO POST COPIED TO CLIPBOARD