1. steelhand69's Avatar
    I am having issues connecting my S7 to devices.
    It pairs fine with some but not others.

    For instance, I cannot pair it to my Ford Sync system, but can on the Honda system.
    I was able to connect my S6 to the Ford.

    It says it pairs, but will not save it and then it will allow me to stream audio, but not calls. It says when first connected can do calls then it drops it as unavailable and all options are turned on.
    Even when it streams audio, the BT icon does not appear on Sync and not all the functions will work.

    Anyone else having issues?
    Any help appreciated.
    03-15-2016 03:02 PM
  2. dpham00's Avatar
    No issues here... Works on my car
    03-15-2016 03:03 PM
  3. pucklife's Avatar
    I am having a similar issue. My S7 will not connect to my 2012 Sonata. I have never had an issue with the pairing with my phones or my families phones. I also cannot connect to my (less than year old) Bose speaker. Neither of the devices even show up after a scan. Again, have never had any issues paring to that device either with other phones. I am able to pair with a coworkers laptop and even more frustratingly, when i took it into sprint, it shows MANY devices available for pairing, making me look like a dufus. VERY frustrating.
    03-19-2016 05:27 PM
  4. TheOtherOne's Avatar
    Having a problem with my Volkswagen Sportwagen TDI 2014. Bluetooth works for calls but not for media streaming. I've had some success using the Bluetooth Auto Connect app but it's been inconsistent. If I unpair and pair again sometimes I can get the streaming to work but that stops working the next time I turn the car on. When I check in the Bluethooth settings of my S7 it shows Media audio is switched off. I try switching it on but it doesn't work. I've had no problems connecting several other Bluetooth devices to my S7 nor any problems connecting other phones to my VW. So frustrating since I listen to lots of streaming apps while driving. In the meantime I'm using the headphone jack to connect to the car AUX input but that means the steering wheel controls do not work. Anyone have any idea how to get this to work properly?
    03-21-2016 12:32 AM
  5. jma78b's Avatar
    I've had the phone since 8th March and it was fine in my Ford Guests as was my S6. Thursday last week it decided it only wanted to allow calls and not play music/media. Not happy. This happened last year with my S6 after an update on the phone so I'm going to take the car in the shop and get them to fix it like before.

    Posted via the Android Central App
    03-21-2016 01:27 AM
  6. bembol's Avatar
    Very happy to say no issues with my 2015 Nissan Murano SL AWD.

    When I had my nexus 6P, which is a known problem that Google still hasn't addressed I was able to get it work for some time either unpaired and/or restarting it.
    03-23-2016 05:14 PM
  7. Contoldevice's Avatar
    Same issue here with Pioneer BT Radio. First connection works fine. Next time it doesn't connect anymore. Any news on this?

    Having a problem with my Volkswagen Sportwagen TDI 2014. Bluetooth works for calls but not for media streaming. I've had some success using the Bluetooth Auto Connect app but it's been inconsistent. If I unpair and pair again sometimes I can get the streaming to work but that stops working the next time I turn the car on. When I check in the Bluethooth settings of my S7 it shows Media audio is switched off. I try switching it on but it doesn't work. I've had no problems connecting several other Bluetooth devices to my S7 nor any problems connecting other phones to my VW. So frustrating since I listen to lots of streaming apps while driving. In the meantime I'm using the headphone jack to connect to the car AUX input but that means the steering wheel controls do not work. Anyone have any idea how to get this to work properly?
    04-06-2016 11:22 AM
  8. jcp007's Avatar
    No problem connecting with my car but I had to make it a trusted device.

    Posted via the Android Central App
    04-06-2016 11:28 AM
  9. monicakm's Avatar
    No problem with any BT device I've tried. I've only had the phone for a week. I have a 2011 Ford Flex with (1st Gen) Sync. It paired on the first try, imported my phone book and call history. Text messaging works. I haven't tried BT streaming. The only thing that doesn't work is for the car to use my phone's ringer. I just set the car to "no ringer" so I only hear the phone ringer and not two different ringers at once. It didn't work with my S5 either. However, I don't have the latest Sync update. Have you checked to see if you're running the latest version of Sync?
    04-06-2016 05:27 PM
  10. Cakefish's Avatar
    It connects to my Sony Bluetooth car stereo just fine.
    04-06-2016 06:55 PM
  11. GadgetGator's Avatar
    Mine connects to my Chevy Cruze but has occasional hiccups in the playback. It's only about once every 30 minutes or so but often enough to be annoying.
    04-06-2016 07:33 PM
  12. LILMAMA03's Avatar
    I am having issues connecting my S7 to devices.
    It pairs fine with some but not others.

    For instance, I cannot pair it to my Ford Sync system, but can on the Honda system.
    I was able to connect my S6 to the Ford.

    It says it pairs, but will not save it and then it will allow me to stream audio, but not calls. It says when first connected can do calls then it drops it as unavailable and all options are turned on.
    Even when it streams audio, the BT icon does not appear on Sync and not all the functions will work.

    Anyone else having issues?
    Any help appreciated.
    04-28-2016 09:17 AM
  13. LILMAMA03's Avatar
    Mine is a little different, I can connect it to my Ford sync but it doesn't work properly , it will have my headset and for sync hooked up at the same time and when i get a call I have to answer it in the car. I have the LG tone headset and it continues to disconnect and blank out during calls.
    04-28-2016 09:22 AM
  14. tntmill's Avatar
    What's the secret? I have a 2015 Murano SL AWD and got the Galaxy S7 over the weekend. It will pair for calls, but not media.
    05-02-2016 01:43 PM
  15. chrisandru's Avatar
    Hi, I'm having problems connecting various devices to my Samsung S7, which is brand new - I tried connecting my Platan Urbanears wireless headphone (which worked like a breeze on the Samsung s4), and it does not even see it, let alone connect to it. Similarly, it does not see my Fitbit Charge HR (a problem I had with my previous Samsung as well). It's very frustrating, and, frankly, quite shameful for such an expensive device. I tried all the fixes suggested on various forums, even wiped the system cache, but this has not resolved the issue. Basically I cannot connect to my phone two of the devices I use most often. Any advice?
    05-18-2016 07:49 AM
  16. TrajDroid's Avatar
    Sometimes I have to turn the Bluetooth on and off again cause the first time it sounds like a records scratching but then it works fine.

    Posted via the Android Central App
    05-18-2016 10:28 AM
  17. boulianc's Avatar
    Did anybody found a solution. I have a s7. In my car it will connect and show 2 switch on "call audio" and "media audio. When I connect it to my pioner in my boat, it shows only "call audio" and "contact audio". No "media audio options. Last summer I was able to connect all like with my car radio. I have cleared all blutooth from the radio. I have cleared the Blutooth share in my phone. It does pair easily, but now only on "call audio".
    06-27-2016 12:34 PM
  18. S1nb4d3's Avatar
    I am having issues connecting my S7 to devices.
    It pairs fine with some but not others.

    For instance, I cannot pair it to my Ford Sync system, but can on the Honda system.
    I was able to connect my S6 to the Ford.

    It says it pairs, but will not save it and then it will allow me to stream audio, but not calls. It says when first connected can do calls then it drops it as unavailable and all options are turned on.
    Even when it streams audio, the BT icon does not appear on Sync and not all the functions will work.

    Anyone else having issues?
    Any help appreciated.
    07-02-2016 04:15 PM
  19. S1nb4d3's Avatar
    Hi, yes I'n having a similar problem. I have my S7 connected to a Jabra bluetooth device and to the bluetooth in a Mercedes Sprinter van. It receives calls no problem but a few minutes into conversation the audio fades in and out, I can't here person on other end or they can't hear me. I have changed covers and tried another bluetooth device and still same problem. It has got to the point where I have to forward calls to a 2nd phone in order to make use of bluetooth devices.
    07-02-2016 04:23 PM
  20. johnmcc0710's Avatar
    Mine connects and works fine on my Accord. The 6P never was.100%.

    Posted via the Android Central App
    07-03-2016 04:48 PM
  21. thespliffpotcast's Avatar
    I can connect the bluetooth media, and the calls come through, but the audio from the calls does not.

    I can hear the audio through my headset, and the settings are "on" for the call audio. I've tried to unpair and repair, but nothing works!

    Everything but the call audio is flawless.
    07-14-2016 08:11 PM

Similar Threads

  1. Replies: 45
    Last Post: 01-03-2019, 04:38 AM
  2. [Closed] Win a Samsung Galaxy S7 or S7 edge from Android Central! [International Contest!]
    By James Falconer in forum Android Central Contests
    Replies: 38
    Last Post: 12-09-2018, 01:44 PM
  3. Replies: 51
    Last Post: 09-14-2016, 02:24 AM
  4. Replies: 21
    Last Post: 05-23-2016, 02:03 PM
  5. S7 headphone trouble, how can I fix it?
    By AC Question in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 03-15-2016, 03:32 PM
LINK TO POST COPIED TO CLIPBOARD