08-31-2018 07:49 AM
37 12
tools
  1. RicKaysen's Avatar
    Has it worked for you? I didn't want to spend the $.99 for no reason.
    I got the app to try to use Cardboard VR apps with my Gear VR and that didn't work out as advertised (just saw double vision), but it does seem to keep the screen from dimming.
    06-29-2016 08:25 AM
  2. congaman59's Avatar
    I'm having the same problem with screen dimming. I even tried disabling game services but screen still dimming.
    08-04-2016 01:55 AM
  3. hethmitch's Avatar
    I'm having the same problem. Sometimes it goes so dim that I have to guess where the restart button in on the screen. A restart is the only thing that will fix it for me. If I don't restart as soon as I notice it dimming, and I hit the power button to turn off the screen, it dims completely dark and that's when I have to try to power it off and blindly tap the restart button in the center of the screen.
    08-05-2016 11:51 AM
  4. Spcande's Avatar
    I created an account just to thank you. This solution fixed the issue for me.
    08-31-2016 11:37 AM
  5. erwaso's Avatar
    I created an account just to thank you. This solution fixed the issue for me.
    Which solution?
    08-31-2016 10:07 PM
  6. tereyna ancira's Avatar
    i have the s6 and it has this problem as well. the touch doesnt work when the screen is nearly completely dim. i used to have the amoled adaptive then changed to basic and it stopped. but the colours on the basic is not as vibrant as the other amoled settings. i experimented with the amoled and they all do same dim down then brighten back suddenly.
    04-06-2017 10:31 PM
  7. Meme1109's Avatar
    Hey everyone, Just wanted to add what I did because the dimming has been driving me crazy too. Problem is, I am not sure which solution worked lol.

    Here is what I did: Put screen brightness all the way up and make sure all power savers are off. Once that is done, go to settings, display, and turn off "auto adjust brightness." Go back to display settings and click "screen mode." Make sure it is not on "adaptive display" which will change colors/brightness based on white tones.

    If you still have the problem, go to setting, device maintenance. Click on the battery and make sure power saving is off (not on mid or max). Go back to device maintenance and click performance mode. Make sure this is not on "Optimized" which will balance battery life and screen resolution. I have mine on High performance. You can customize it, so I put it to 1080p and brightness maxed.

    Just know that with these changes, your battery will suffer. My screen hasn't dimmed since I made these changes. You can, however, put power saving from your notification bar if your battery is low. Just dont forget to turn it off. Hope this helps.
    10-12-2017 01:33 PM
  8. dee great1's Avatar
    I think I got the dimming problem click Samsung plus then diagnostic then battery optimizer then click screen timeout to on
    04-06-2018 10:24 PM
  9. Mrs Smith 1001's Avatar
    I have been experiencing this same problem since my phone did a massive update over this past weekend. Crossing fingers though because it appears I may have actually just fixed it. The issue is with the Auto Brightness setting. Since switching the auto brightness off, the dimming has stopped.

    Samsung really needs to update this setting again, so users can be allowed to selectthe screen to dim or not, but still allow users to turn on auto brightness. It's just disappointing to me that I can't use the setting because I find it really handy.
    06-11-2018 07:28 PM
  10. methodman89's Avatar
    You can now put the display brightness slider and auto dim on the pull down menu.

    So many posts with the same thing in common: after an update, problems. What you all need to do is go through ALL settings after updating to a new os. Not just to put your settings back the way you want, but to also see the new features and set them up.
    06-16-2018 09:04 AM
  11. Char Fox's Avatar
    It's a Samsung issue. I never had a problem with this until the
    8.0 update.

    I've turned off smart stay and power saving, I've never used adaptive display or auto brightness, I have no apps that affect brightness, I use BK Disabler, and I have done a factory reset. I will turn off optimization next but don't expect it will work either.

    And I shouldn't have to. The phone worked fine. The update screwed it up. I shouldn't have to sacrifice battery power just to keep my screen from dimming on and off. And I shouldn't have to press the home button just to get my call screen back to hang up or dial an extension just because the call screen goes to sleep within 5 seconds when my timeout is set for 10 minutes and the phone is on a flat surface in a well lit room on speaker and my hand doesn't cover the sensor. Oh, and I've run a diagnostic that shows the sensor works perfectly. So it's not a sensor issue.

    Samsung pushed out a buggy update - it's that simple. And they need to fix it.
    08-31-2018 07:45 AM
  12. Char Fox's Avatar
    I know in the future, I'm going to disable software updates until I see if people are complaining.
    08-31-2018 07:49 AM
37 12

Similar Threads

  1. Widgets on lock screen?
    By meyerweb in forum Android 6.0 Marshmallow
    Replies: 2
    Last Post: 03-20-2016, 11:21 PM
  2. Samsung Galaxy S7 Space bar
    By AC Question in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 03-20-2016, 02:46 AM
  3. Texts going to email on Samsung galaxy 3j
    By AC Question in forum Samsung Galaxy J Series
    Replies: 1
    Last Post: 03-20-2016, 02:39 AM
  4. Galaxy S4 WiFi problem
    By EasyOver in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 03-20-2016, 02:35 AM
  5. Galaxy s7 edge charging slow
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-19-2016, 11:47 PM
LINK TO POST COPIED TO CLIPBOARD