1. jackson495's Avatar
    Hi forum dwellers - just got a Galaxy 7S running Android 6.0.1 and am having difficulty getting notifications to appear on the "always on" lock screen. At the moment the icon only appears for texts received using Messages, but no icons appear for Gmail or other apps when messages are received while the phone is resting.

    I've gone through every menu and confirmed that lock screen notifications are turned on and are active for all apps. I chatted with a Samsung tech support guy who remotely wiped the phone's cache and rebooted it, but the notifications still refuse to appear.

    Anyone have this problem or know what I'm missing? I really appreciated the sleep screen notifications on my old Moto X and definitely want at least Gmail notifications to display but can't figure out if there is a setting within that app to change. Thanks for any help!
    03-21-2016 03:38 PM
  2. dpham00's Avatar
    It should work with calls and messages using stock apps. Doesn't work for email
    03-21-2016 04:12 PM
  3. justafew's Avatar
    It does work with email, but only with the native samsung email. Gmail or any other email app will not work.

    As I use Textra for my messages and Gmail for my mail, I have turned off Always On as it really does nothing for me until they open this up to show notifications for other applications.
    03-22-2016 02:12 PM

Similar Threads

  1. Replies: 3
    Last Post: 09-02-2020, 10:56 AM
  2. Replies: 1
    Last Post: 03-21-2016, 02:30 PM
  3. Replies: 0
    Last Post: 03-21-2016, 02:00 PM
  4. Missing Cellular Icon
    By jbergsing in forum Nexus 6P
    Replies: 2
    Last Post: 03-21-2016, 01:39 PM
  5. Plus symbols on app screens?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 03-21-2016, 01:14 PM
LINK TO POST COPIED TO CLIPBOARD