1. AC Question's Avatar
    My wife and I just got the Samsung s7 phones. Her phone synced with the Bluetooth on our 2015 Traverse MyLink, but when a text message is sent, the message shows up, but will not play when the play button is selected. We previously had the Samsung s4 phones and it would play the text message when selected. Is there a setting that we may have over looked? I have went through the settings that the MyLink manual suggests to do. Just wondering what I might be missing. Thanks
    04-05-2016 11:14 AM
  2. leumas80's Avatar
    My wife and I just got the Samsung s7 phones. Her phone synced with the Bluetooth on our 2015 Traverse MyLink, but when a text message is sent, the message shows up, but will not play when the play button is selected. We previously had the Samsung s4 phones and it would play the text message when selected. Is there a setting that we may have over looked? I have went through the settings that the MyLink manual suggests to do. Just wondering what I might be missing. Thanks
    05-24-2016 09:03 PM
  3. leumas80's Avatar
    Sorry about the last comment with only your quote...I'm new to this lol have you found a solution? I'm having the same issue with my s7 edge in my 2014 silverado
    05-24-2016 09:05 PM

Similar Threads

  1. 1 week thoughts on my ZenFone2
    By r0wl4nd91 in forum ASUS ZenFone 2
    Replies: 7
    Last Post: 12-07-2016, 06:29 AM
  2. Replies: 6
    Last Post: 06-20-2016, 11:54 AM
  3. Wireless Charging Paused on Note 5
    By dmiller440 in forum Samsung Galaxy Note 5
    Replies: 2
    Last Post: 04-20-2016, 05:15 PM
  4. Why are all the apps on my Dell Tab Model: Venue7 3740 LTE crashing?
    By Arjun Acharyya in forum General Help and How To
    Replies: 1
    Last Post: 04-05-2016, 03:13 PM
  5. Dialing error message
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-05-2016, 11:07 AM
LINK TO POST COPIED TO CLIPBOARD