04-24-2018 07:28 PM
67 123
tools
  1. Baked_scotato's Avatar
    You sir, thank you! this was my problem and re-enabling The Google App worked
    02-25-2017 07:50 AM
  2. Nicole Hessler's Avatar
    Thank you so much that worked for me once i enabled it worked
    03-11-2017 03:19 PM
  3. raven98030's Avatar
    Moved to the S7 forum.
    Thank you this help me alot
    03-22-2017 01:52 PM
  4. raven98030's Avatar
    If you're using the default Samsung keyboard I thought it was missing at first too. But there is a button on the bottom row, second from the left. If you long press that it brings up a mini list of options and one is the microphone for voice to text. Once you set this to microphone this then becomes the default option for that button.
    Just want to say thank you just helped me a lot
    03-22-2017 01:53 PM
  5. jackrock's Avatar
    It was hidden in the emoji button and followed what 👆said. It toggles back and forth between microphone for text and emoji.
    My Samsung keyboard does not have an emoji button either. Can't find the mic from any of these descriptions and instructions in this thread. Used to have it. It went away a while back, never have figured it out.
    03-25-2017 09:39 AM
  6. LineKill's Avatar
    My Samsung keyboard does not have an emoji button either. Can't find the mic from any of these descriptions and instructions in this thread. Used to have it. It went away a while back, never have figured it out.
    You don't have the key I circled in the image?Re: Galaxy S7 voice to text feature missing from keyboard ?-screenshot_20170325-074420.jpgIt could be displaying a gear, clipboard, etc. depending on what was last used, but it is the key to the left of the comma.
    03-25-2017 09:49 AM
  7. Kit Maha's Avatar
    I tried the suggestions to no avail. I finally downloaded the Google Keyboard from the play store. I now have the microphone on all keyboards!
    LineKill likes this.
    03-31-2017 09:32 PM
  8. LineKill's Avatar
    I tried the suggestions to no avail. I finally downloaded the Google Keyboard from the play store. I now have the microphone on all keyboards!
    When you say you now have the mic on all keyboards, do you mean on the Samsung and Google keyboards? Or do you mean the Google Keyboard in all of your apps?

    Either way, Google Keyboard is a great alternative and I am glad you got things sorted out☺
    03-31-2017 11:16 PM
  9. nmill023's Avatar
    You don't have the key I circled in the image?Click image for larger version. 

Name:	Screenshot_20170325-074420.jpg 
Views:	20 
Size:	49.4 KB 
ID:	254936It could be displaying a gear, clipboard, etc. depending on what was last used, but it is the key to the left of the comma.
    After the most recent update, I don't have ths microphone option and my autocorrect doesn't work.
    Attached Thumbnails Re: Galaxy S7 voice to text feature missing from keyboard ?-screenshot_20170407-180237.jpg  
    04-07-2017 05:06 PM
  10. LineKill's Avatar
    After the most recent update, I don't have ths microphone option and my autocorrect doesn't work.
    You can try going into the application manager and "clear data" for the Samsung Keyboard, see if that helps.
    04-08-2017 01:34 AM
  11. Earthquake_Kelly RuneShine's Avatar
    it's a faded microphone in the upper right hand corner of the smiley button down in the lower left on the Android S7 thank you so much this is awesome I found it and got it working and am using it to type this right now!!!
    04-17-2017 10:57 PM
  12. jmcworks's Avatar
    I have the same problem as nmill023 (the picture posted is accurate). After the most recent upgrade to Android 7.0, the microphone is no longer an option in my keyboard. I am using Samsung Keyboard. The microphone icon was an option in the button next to the space bar before the upgrade.
    05-15-2017 12:20 PM
  13. hexxe76's Avatar
    I had the same issue and found this solution was my saviour:

    --> make sure the Google voice typing isn’t disabled.
    Open the Settings app.
    Tap General Management > Language and input > Virtual keyboard > + Manage keyboard
    Make sure the Google voice typing switch is in the on position. If not, turn it on.
    08-14-2017 06:25 AM
  14. mypaints's Avatar
    Hi, found this fix for my Galaxy S7 Active.
    Settings/General Management/Language and Input/Virtual Keyboard/Manage Keyboards-
    Select Google Voice Typing
    Hope this helps
    Val
    09-15-2017 01:04 AM
  15. neoace77's Avatar
    Thank you so much for the advice I was going through all the settings going crazy. Thought I'd have to use a third party or Google keyboard.
    12-13-2017 10:31 PM
  16. Kmallen1977's Avatar
    Best solution I found was in this forum. Long hold smiley face at bottom of keyboard, second button from left and it will show a mic. Tried going through settings but now keyboard doesn't type right? It hesitates as I type then has to catch up?
    02-13-2018 12:47 PM
  17. johnsonra2's Avatar
    I had the same issue and found this solution was my saviour:

    --> make sure the Google voice typing isn’t disabled.
    Open the Settings app.
    Tap General Management > Language and input > Virtual keyboard > + Manage keyboard
    Make sure the Google voice typing switch is in the on position. If not, turn it on.
    This did it for me. Only took a couple days to find this answer...lol
    04-24-2018 07:28 PM
67 123

Similar Threads

  1. Replies: 10
    Last Post: 10-26-2016, 12:33 AM
  2. Tmobile galaxy s7 BOGO denial
    By caveman84 in forum Samsung Galaxy S7
    Replies: 19
    Last Post: 05-10-2016, 10:41 PM
  3. After i reset my phone to factory settings it wont boot up.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-06-2016, 08:43 PM
  4. Marshmallow update Galaxy S6 Edge, Galaxy voice?
    By AC Question in forum Samsung Galaxy S6 edge
    Replies: 1
    Last Post: 04-06-2016, 08:39 PM
  5. Can I change the LED light indicator colors on my Samsung S7?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-06-2016, 08:37 PM
LINK TO POST COPIED TO CLIPBOARD