1. systemofadown1's Avatar
    I just tried Good Lock but after it updated it asked to restart my S7
    I hit OK & noe it won't accept my password (it is the correct password I always have to enter after restarting the phone). Makes no sense and now I'm up to like having to wait 600 seconds before I can try again...
    I really don't want to have to factory reset this phone just for downloading a Samsung app

    Any ideas guys I tried the Samsung find my phone site, but I never set the permissions up beforehand
    Will it finally asked me to log in with my Google account possibly after so many failed attempts?
    04-18-2016 10:53 PM
  2. teeitupmo#WN's Avatar
    Did you log into your GMAIL account when you setup your S7? If so, you might have to use Android Device Manager via the web and wipe your phone.

    I have no interest in Good Lock, so I can't help you with that specifically, but you should have a backup..such as your finger print or PIN.
    04-18-2016 11:12 PM
  3. systemofadown1's Avatar
    I just thought I'd see what all the fuss was about on Reddit.
    Went into the Galaxy apps store installed good lock and was asked to restart the phone it restarted and as after every restart it asked for my password. I entered the password and it said it was incorrect intered it 17 more times and incorrect every time...
    I did have package Disabler pro installed, but just a few bloat apps removed.
    I really don't want to have to factory reset my phone just for downloading a Samsung app and trying it out
    04-18-2016 11:17 PM
  4. teeitupmo#WN's Avatar
    Safe mode should get you out of this situation...here is a link:
    https://forums.androidcentral.com/e?...token=jGYbhqc4
    systemofadown1 likes this.
    04-18-2016 11:22 PM
  5. teeitupmo#WN's Avatar
    Sorry...that was a loaded clipboard paste... https://forums.androidcentral.com/e?...token=JL_qSU27
    04-18-2016 11:26 PM
  6. teeitupmo#WN's Avatar
    Once you get into Safe Mode, hopefully you can un-install Good Lock
    systemofadown1 likes this.
    04-18-2016 11:28 PM
  7. systemofadown1's Avatar
    I got into safe mode, but looks like no luck...
    Still waiting for the countdown to run out from the last 17 attempts
    I had hoped it would finally ask me for my Gmail info instead of adding more minutes to the countdown
    04-18-2016 11:35 PM
  8. systemofadown1's Avatar
    Yep, still wants my password - still won't accept it Lord Samsung.........
    04-18-2016 11:38 PM

Similar Threads

  1. Replies: 1
    Last Post: 04-20-2016, 06:39 PM
  2. Replies: 1
    Last Post: 04-19-2016, 04:55 PM
  3. Why can I not setup my phone after a factory reset?
    By Angela Mccroskey in forum Ask a Question
    Replies: 1
    Last Post: 04-19-2016, 11:17 AM
  4. list of devices attached T062005U51 unauthorized
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-18-2016, 10:30 PM
  5. How do I delete the passcode on my text messages?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-18-2016, 10:27 PM
LINK TO POST COPIED TO CLIPBOARD