1. AC Question's Avatar
    Some how I accidentally activated it to say keyboard shown and keyboard hidden, I usually can fix phone problems but this ones got me stumped.
    07-22-2016 02:17 AM
  2. kittenfuud's Avatar
    Could you be more specific? What did you accidentally do and how? Have you tried opening up the sock messaging app and used the pull-down menu to choose your keyboard or is that gone as well? (Try that if you haven't already!) Have you gone into default apps setting and chosen your kbd? I'd love to help and I'm sure others would to but your question is vague.

    Posted via the Android Central App
    07-22-2016 07:36 PM
  3. dpham00's Avatar
    Settings - accessibility. Turn off talk back
    Toto39 likes this.
    07-22-2016 07:37 PM
  4. kittenfuud's Avatar
    *STOCK msg app not sock! 😛 (maybe now you CAN msg your socks lol!)

    Posted via the Android Central App
    07-22-2016 07:39 PM
  5. kittenfuud's Avatar
    (And since the title of your post is "How do I silence my S7, just turn on Do Not Disturb and tick the button that says something like "silence all." You can set up custom things to get thru that like msgs, calls, and alarms as well from the Sounds setting or the do not disturb one. Or you could just click the Sound button twice till it has a bar thru it.)

    Posted via the Android Central App
    07-22-2016 08:00 PM

Similar Threads

  1. Bieber Broke my Phone
    By bbqbear001 in forum Samsung Galaxy S7 edge
    Replies: 8
    Last Post: 07-28-2016, 02:17 AM
  2. I continue to be impressed with the 6P!
    By soma4society in forum Nexus 6P
    Replies: 30
    Last Post: 07-26-2016, 09:31 AM
  3. Replies: 1
    Last Post: 07-26-2016, 09:23 AM
  4. Replies: 2
    Last Post: 07-25-2016, 07:07 PM
  5. Replies: 0
    Last Post: 07-22-2016, 01:51 AM
LINK TO POST COPIED TO CLIPBOARD