1. smaks phone's Avatar
    My brand new Samsung Galaxy S7 duos hangs/freezes in standby when I keep it idle for between 5 to 20 minutes. I have tried wiping the cache, safe mode, factory reset, new Google and Samsung accounts, but nothing seems to work.

    I had to return the device as the tech support told me the issue is probably with the device and replaced it with another one. However, I am having the same issues with this device too. I really like the S7 and want to use this phone. I have noticed now that if i remove the sim card and still connected to the internet the problem doesn't seem to occur. I will head now to get a new sim card and see if that helps.

    In the meanwhile can anyone please help me in finding out what the issue might be.
    07-24-2016 05:25 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. I'm honestly not sure what to suggest. My first thought was it may be linked to SVoice, but I don't think that would cause a waking lag.
    07-24-2016 10:27 AM
  3. smaks phone's Avatar
    Thank you for your suggestion Golfdriver97. The issue was indeed with my sim card as I had it cut from Micro to Nano. Once I replaced it with a new one the issue was resolved.

    The reason it took so long to find the issue was that the old sim when inserted in to my old phone with an adapter was working fine.
    Premium1 likes this.
    07-27-2016 03:33 AM
  4. Golfdriver97's Avatar
    Thank you for your suggestion Golfdriver97. The issue was indeed with my sim card as I had it cut from Micro to Nano. Once I replaced it with a new one the issue was resolved.

    The reason it took so long to find the issue was that the old sim when inserted in to my old phone with an adapter was working fine.
    So a bad cut, then? I've never done that before. I just go into my carrier and ask for a proper one.
    Premium1 likes this.
    07-27-2016 01:18 PM

Similar Threads

  1. Bluetooth connection issues in my car after upgrading to 6.0
    By Hotpl4te in forum Legacy Android & Other OS's
    Replies: 3
    Last Post: 07-27-2016, 02:11 PM
  2. Nexus 5 6.0.1 new update Speaker issues
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-24-2016, 06:57 AM
  3. Replies: 1
    Last Post: 07-24-2016, 05:24 AM
  4. Replies: 0
    Last Post: 07-24-2016, 05:10 AM
  5. Missing Mobile Network in system menu
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-24-2016, 04:21 AM
LINK TO POST COPIED TO CLIPBOARD