1. bestwitted's Avatar
    I have had the same Google Voice number for about 5 years on my BB then S4. I moved as much of the "stuff" from my S4 to my new S7 as possible. The Play store says that GVoice is installed but, in my opinion, not functional......because, on the S4, every time I made a call I had to pick between using my regular ATT number or GV. I don't have that option now and don't know how to activate it. There is an icon for GV in the apps with options for storage, data usage, permissions notifications, battery, etc. but no way to activate the phone to place a call with my GV number. I've been to GV help but no joy on this issue.....I would like to place calls again using GV. As always......any assistance greatly appreciated .
    08-30-2016 10:31 PM
  2. B. Diddy's Avatar
    Welcome back! Open the Google Voice app, tap the 3-vertical dot menu button at the lower right, then Settings>Making Calls. Make sure "Ask every time I make a call" is selected.
    08-30-2016 10:55 PM

Similar Threads

  1. Google Calendar Reminders Slow to Update
    By RFclipse in forum Android Apps
    Replies: 2
    Last Post: 09-01-2016, 10:03 AM
  2. Google Keyboard getting worse?
    By Markxmlx in forum Keyboards
    Replies: 1
    Last Post: 08-31-2016, 03:34 AM
  3. google stopped working
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-30-2016, 05:47 PM
  4. how do you log in to listen to your voice mail
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-30-2016, 04:59 PM
  5. Voice to text has stopped working properly
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-30-2016, 03:27 PM
LINK TO POST COPIED TO CLIPBOARD